Why is Stationary in a Foreign Language?!

Discussion in 'macOS' started by MarkF786, Oct 26, 2007.

  1. MarkF786 macrumors member

    Sep 21, 2006
    I installed Leopard on an external hard disk and I was trying out some of the new features. I noticed that the Stationary in Mail is in a foreign language (with some English mixed in). Here's an example:

    "Duis nonsequ ismodol oreetuer iril dolore facidunt, vulluptat mani volore consecte dolesed dolor se feum velit ver adionse magnisc illandi gniamet, accummo loboreet ad magna conummy non vel ipitet.

    Best Wishes, Aunt Cathy"

    I checked my System Preferences and English is the default language. Also, when I installed Leopard, I deselected the additional language support.

    Does anyone know why Stationary is in a foreign language, and how I might change it to English?


  2. thejadedmonkey macrumors 604


    May 28, 2005
    That's not only a foreign language, but a dead one too!

    More information on it can be found here.
  3. maxjg macrumors member

    Aug 6, 2006
    Yeah, that's a lorem ipsum text(basically placeholder). Printers around the world use it.
  4. elppa macrumors 68040


    Nov 26, 2003
  5. Hanso macrumors newbie

    Jul 3, 2006
    Stationary Foreign language

    It is used as a "dummy" just like the "dummy" photos in stationary.

    To get rid of the dummy text, highlight and delete. Easy Peasy

Share This Page