Why is the "More Info..." button is disabled?

Discussion in 'macOS' started by jywv8, Sep 30, 2007.

  1. jywv8 macrumors 6502

    Joined:
    Jan 11, 2003
    Location:
    Chicago
    #1
    When I go to the Apple menu in the Finder and select "About This Mac", the "More Info..." button is now grayed out/disabled/unclickable.

    I have a Dual 2GHz G5 running 10.4.10. This started happening sometime after I updated from 10.4.9 to 10.4.10. After updating, I repaired permission with Disk Utility and have restarted the computer a bunch of times. I haven't installed any other software since then.

    WTF?
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    Have you deleted/moved/renamed/disabled the System Profiler application in /Applications/Utilities?
     
  3. jywv8 thread starter macrumors 6502

    Joined:
    Jan 11, 2003
    Location:
    Chicago
    #3
    Nope

    No. It is still there. I haven't touched that folder in months.
     
  4. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
  5. jywv8 thread starter macrumors 6502

    Joined:
    Jan 11, 2003
    Location:
    Chicago
    #5
    Yeah, it runs fine. So... I repaired permissions again and restarted again. And now the button works. That was really weird.

    At least now I know what the System Profiler does. I don't think I've ever run it directly (always used the More Info button). So thanks for that!
     

Share This Page