Why is the @ symbol on the wrong key?

Discussion in 'MacBook Pro' started by doktordoris, Apr 10, 2010.

  1. doktordoris macrumors 6502a

    doktordoris

    Joined:
    Mar 14, 2009
    #1
    Hullo,
    One problem I am having with my Mac is I keep typing " instead of @ because those keys are in the wrong places.

    Every keyboard I have ever used has the @ near the CR key, why does apple insist on popping it out of the way on the 2 key?

    Can I fix it with software? As it will be a nightmare to get used to the at being on the wrong key.

    doris

    Oh another quick panic I had was my battery stopped charging at 98%, the battery was full I unplugged the machine and used the battery for about 20 mins, the power went down to 98%. But when I plugged the magsafe in the machine refused to charge.

    However, after using it on battery again 'til the bat was nearly empty it then charged up all the way again.
    What's all that about?
     
  2. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #2
    It's a us keyboard not standard uk

    the battery was basically full. To protect the battery it wouldn't charge or summin like that. It's on apples support pages.
     
  3. enberg macrumors regular

    Joined:
    Jan 13, 2010
    #3
    Actually, it seems Apple puts the @ in the "wrong" place from a UK users perspective.
     
  4. Pax macrumors 6502a

    Joined:
    Dec 12, 2003
    #4
    The battery won't charge again until it's dropped below a certain value - 95% IIRC. As the previous poster said, that's to protect the battery from over-charging.

    Yes the @ key is a pain in the butt. but you wait til you want to find the # key...... Infuriating.

    (I'll tell ya how I did it if you want me to)
     
  5. doktordoris thread starter macrumors 6502a

    doktordoris

    Joined:
    Mar 14, 2009
    #5
    I give in.

    How does one type an octothorpe please?

    doris.
     
  6. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #6

    Alt 3
     
  7. dubhe macrumors 65816

    dubhe

    Joined:
    May 1, 2007
    Location:
    Norwich, UK
    #7
    Just change your keyboard in System Preferences / Language and Text / Input Sources to US International PC
     
  8. Lithium. macrumors newbie

    Joined:
    Feb 23, 2010
    #8
    I was phased by it for a bit when I first got my MBP but after a while you get used to it and realise it's in a much better place than traditional UK keyboards.
     

Share This Page