Why is the User Cp feature ALWAYS broken?

Discussion in 'Site and Forum Feedback' started by applecultvictim, Apr 4, 2009.

  1. applecultvictim macrumors 6502a

    Joined:
    Mar 27, 2009
    #1
    This is unlike any forum I currently subscribe to. The user cp instead of showing you the threads that have been updated, the ones you subscribe to, randomly sometimes it does and most of the times it doesn't show them. It makes it really, really hard to follow the forums, sometimes you get a reply and it doesn't come up on the user cp and the thread gets lost into oblivion while you appear rude to the person who replied to you, other times, tens of people reply and the thread is nowhere to be found....

    CAN YOU GUYS FIX THIS?:eek:
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    Mine works fine ... it always shows threads I am subscribed to that have replies since my last visit.

    Could it be your subscription settings? Or your cookie settings?
     
  3. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
  4. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #4
    What browser are you using? What options do you have set up? What do you want to happen?


    Looking at your options you have it set to not automatically subscribe to threads that you post in. If you want posts/threads to come up in UserCP for threads you have replied to then you need either subscribe manually on every thread or change this option to something else.

    To do so go to http://forums.macrumors.com/profile.php?do=editoptions and select the option for "Default Thread Subscription Mode".
     
  5. applecultvictim thread starter macrumors 6502a

    Joined:
    Mar 27, 2009
    #5
    Hey thanks guys for the replies, I do have it at auto subscribe to threads I have posted in. And I use all major browsers :cool: btw as I see fit, chrome, ff, opera, safari and even the horrible ie. It's not a matter of cookies cause I dont have the same issue with other forums.

    Could it be that if after a certain while you haven't clicked on user cp a thread disappears from it? I am telling you this the sole forum I run into this problem...:confused::apple: and like i said makes for very hard to use forum-ing.
     
  6. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #6
    Are you sure, because xUKHCx, a moderator, says your options are otherwise. There are several different subscription option to choose from, I'd recommend "No Email notification."

    I've noticed that they do disappear after a time, but only if you've visited the forums in that time. e.g. I log in, don't check my CP read a few threads then log off. When I come back, the CP will only show threads between my previous log off and the current login.
     
  7. applecultvictim thread starter macrumors 6502a

    Joined:
    Mar 27, 2009
    #7
    Yes I am sure, but you are right too: I have a joint account with a partner at the university where we both post from, and he considers 90% their account, and we always have the feature on. You are correct in that I didn't have it in this account and I just turned it on here.

    There it goes then...we have the bug right here...I was correct in assuming there was something wrong there. I almost never log off but when I don't check them after a certain period, like you said, they disappear!!!!

    Can you guys change that??? I want a thread that I have a reply in to STAY in my user cp until I decide to view it, the user cp, and then ONLY to go away. I might log in the forums without checking my user cp that doesn't mean my threads I am monitoring and they got updated should go away. There should be no time out there....
     
  8. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #8
    Only if you log on in between correct? I've had it go days without logging in, and all my subscribed threads are there. The key is checking them every time you log in.

    That would be ideal, since Forum Spy is my homepage, I have to check them every time I go online.
     
  9. applecultvictim thread starter macrumors 6502a

    Joined:
    Mar 27, 2009
    #9
    I am not really sure about that cause like I said I almost never log out. Do you mean logging in as opposed to logging out, or do you mean it in just visiting the site. If it is the latter, then yes, most probably if I do visit the site and not check my cp for a certain time frame (what is it?) it's like I missed my window of opportunity and they go away next time, but if I don't visit they are there....

    ....but I can't really tell cause I am almost always here too irregardless of what else I am doing online...:cool::p;)

    I d be better off camping outside arn's place really. :D
     
  10. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #10
    The latter, visiting the site. I never "Log Out" either.

    If this site weren't blocked at work, I'd never be off the site.
     
  11. applecultvictim thread starter macrumors 6502a

    Joined:
    Mar 27, 2009
    #11
    ok then, so it's the same behaviour here too. :)

    Hahaha, I might have to ask them to block it at my work too if want to get anything done!
     
  12. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #12
    Yes, but that's the way I understood it to work. There's nothing broken about it, it just works differently. Although, I do think it should work your way, where it only removes them from the CP after you've read that thread.

    I do like the Go to last unread button in the CP .. that helps in topics that move quickly.
     
  13. applecultvictim thread starter macrumors 6502a

    Joined:
    Mar 27, 2009
    #13
    I see what you mean. Sure it's a different way of doing things not broken per se. At least now I 've verified that this is the way it works I ll start off via the user cp always. Maybe they've implemented it that way to save on complexity time what with the many forum members. I d like someone from mr to comment.
     
  14. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #14
    Use the Contact Us link at the bottom, it will go to arn, the admins and the mods.
     
  15. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #15
    Erm...

    You might want to create separate accounts. Just to let you know. :)
     
  16. applecultvictim thread starter macrumors 6502a

    Joined:
    Mar 27, 2009
    #16
    Yeah ok, wasn't aware of that. Fair enough.

    Anything about the issue at hand?
     
  17. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #17
    Only that I've noticed the bug myself. Didn't realise it was a bug until this thread brought it to my attention.

    Never really thought about doing anything about it myself seeing as it doesn't bother me all that much.
     
  18. applecultvictim thread starter macrumors 6502a

    Joined:
    Mar 27, 2009
    #18
    It's good to hear you 've noticed it too it verifies it even more so.
     

Share This Page