Why Is There An Unknown Computer Under My "Shared" List?

Discussion in 'macOS' started by JPM42, Jul 24, 2008.

  1. JPM42 macrumors 6502

    Joined:
    Oct 21, 2007
    #1
    As I click to access Finder, I notice that there is something new. In particular, there is a computer (PC) under the "Shared" area. When I click on it, it says "connection has failed" with an option to "connect as." Yet I have no idea whose computer this can be; it sure isn't mine. I bought a Macbook last week, yet this pops up as a PC.

    My question is: have I been hacked, or is someone trying to, and, most importantly, how can I remove this computer from my shared list?

    Your help is greatly appreciated. Thanks!
     
  2. DeaconGraves macrumors 65816

    DeaconGraves

    Joined:
    Apr 25, 2007
    Location:
    Dallas, TX
    #2
    It is likely someone on your network.

    Is your wi-fi network (assuming that's what you're connected to) password protected?
     
  3. JPM42 thread starter macrumors 6502

    Joined:
    Oct 21, 2007
    #3
    In my house, we have three computers. The main one, where everything is hooked up to, is this one (iMac), while we have two PC's that connect to the network wirelessly, but, yes, they do need a password to get into it. Nonetheless, their computers have never shown up on any shared list on the iMac since we've been doing this, which is why this caught my attention.
     
  4. duncyboy macrumors 6502a

    Joined:
    Feb 5, 2008
    #4
    Do you have anything like Parallels or VMWare Fusion installed?

    The "shared" docs from my Parallels installation used to show up in the Finder sidebar occasionally.
     
  5. arkitect macrumors 601

    arkitect

    Joined:
    Sep 5, 2005
    Location:
    Bath, United Kingdom
    #5
    Can't you also restrict access to your wireless network by only allowing specific computers or devices based on their MAC addresses?

    Just an added level of security.
     
  6. Sherman Homan macrumors 6502

    Joined:
    Oct 27, 2006
    #6
    When you say that everything is hooked up to your iMac, are you using Internet Sharing or do you have a wireless router?
     
  7. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #7
    This has happened to me before. I never really figured it out but it is most likely one of your machines that didnt quite shut down properly or the connection was interrupted at some point and everything went a bit screwy.

    Restart your main comp with all your other machines off. See if the icon has gone. If its still there turn the rest of your computers on and see if that resolves the issue by turning it into a Mac icon.
     
  8. Matari macrumors member

    Joined:
    Oct 30, 2007
    #8
    Is this something to do with your network? My Macbook Pro shows all computers which are connected to the network I am using. At work, for example, I have several showing; again if I am on a hotel network, there are several showing. So the only problem that I can see is if you have a computer showing when you are on your personal network which you know nothing about. If this is the case, then someone else has hooked onto your wireless connection.
     
  9. saminsocks macrumors regular

    Joined:
    May 12, 2008
    #9
    Check your router settings to see if there is an unknown computer on your network. Also, check your settings and make sure you have your firewall active and sharing turned off. Although, unless you're doing port forwarding to your system, no one should be able to access your system even with any of the sharing features on unless they are on your network.
     
  10. LeonF63 macrumors newbie

    Joined:
    Jul 31, 2011
    #10
    MobileMe?

    I am seeing mw77cm9eq8jcyy in my SHARED list and I have added WEP security to my wireless networks on the router and rebooted it, turned off Wi-Fi on my Mac Pro and still it persist. I am wondering if maybe it is my Windows 7 PC with Apple's MobileMe Control Panel installed.

    I wouldn't think it would as it has never in the past but I did just recently upgrade to Lion and maybe the upgrade to the Wi-Fi (formerly Wireless) components has made this visible?
     

Share This Page