Why is there no Camera button in my messages to send a MMS

Discussion in 'iPhone' started by TapOut, Jun 17, 2009.

  1. TapOut macrumors regular

    TapOut

    Joined:
    Jun 14, 2009
    Location:
    Erie, PA
    #1
    i updated my gf's iphone to 3.0 and there is not a camera button for an option to take a pic and send MMS
     
  2. bumzo1 macrumors 6502a

    Joined:
    Jan 31, 2009
    Location:
    Dallas, TX
    #2
    MMS is not functional yet but it will be later in the summer
     
  3. deimos256 macrumors 6502a

    Joined:
    Sep 9, 2008
    #3
    because AT&T is a sad excuse for a wireless provider
     
  4. TapOut thread starter macrumors regular

    TapOut

    Joined:
    Jun 14, 2009
    Location:
    Erie, PA
    #4
    i know its not functional .. but even in the betas their was a little camera button to take a pic .. and now all of the sudden their is not???

    and if thats the case then apple WILL have to release 3.0.1 just to add a camera button so we can all send them .. that sucks cause i planned on jailbreaking
     
  5. Daiden macrumors 6502a

    Daiden

    Joined:
    Feb 25, 2007
    Location:
    Chicago, IL
    #5
    The only thing that needs updating is the carrier file, which is not a big deal.
     
  6. mrkgoo macrumors 65816

    Joined:
    Aug 18, 2005
    #6
    I had no camera button, or option to even turn on MMS (which is supposed to be under Settings->messages). But after I added MMS server info (T-mobile), and restarting, my MMS switch appeared, and mms works fine.
     
  7. justinm macrumors member

    Joined:
    Aug 15, 2007
    Location:
    Orlando FL
    #7
    Where did you find out how to do that? I have T-Mobile to and would like MMS.
     
  8. mrkgoo macrumors 65816

    Joined:
    Aug 18, 2005
    #8
  9. justinm macrumors member

    Joined:
    Aug 15, 2007
    Location:
    Orlando FL
    #9
    Where did you add those settings? It's not under Messages settings. D
     
  10. michael31986 macrumors 68030

    Joined:
    Jul 11, 2008
  11. phillipjfry macrumors 6502a

    phillipjfry

    Joined:
    Dec 12, 2006
    Location:
    Peace in Plainfield
    #11
    +1 :mad:
     
  12. mrkgoo macrumors 65816

    Joined:
    Aug 18, 2005
    #12
    Settings -> General -> Network-> Cellular Data Network
     
  13. maskeraid macrumors newbie

    Joined:
    Jul 16, 2009
    #13
    u can only see the Cellular Data Network section, i believe, if u have ur fone JAILBROKEN. it's not like normally it would be greyed out or nething. u jus won't b able to see it at all. hope that clear things up! =)

    BTW, this method does work to get the camera button n mms options back in settings. same thing was going on for me. jus entered those USA T-mobile settings, restarted, n finally sent a pic to someone through mms successfully!!
     
  14. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #14
    Actually, it's not a JB, but a carrier update ipcc to the iPhone Carrier Support File. In Settings>Network = AT&T 5.0 while many others w/o MMS are AT&T 4.0......:cool::cool::cool:
     

Share This Page