Auto Why is there no Wireless CarPlay in my settings after 8.3 update?

Discussion in 'HomeKit, HomePod, CarPlay, Home & Auto Technology' started by falconman515, Apr 8, 2015.

  1. falconman515 macrumors 6502a

    falconman515

    Joined:
    Jun 8, 2010
    #1
    I have been waiting for 8.3 before I buy a Pioneer CarPlay cause I refuse to plug my phone in every time I get in my truck.
    So I am waiting to see this wireless option work with those aftermarket decks before I get one.

    BUT ... In my Settings > General menu I don't see the Wireless CarPlay setting like there should be I think.

    Anyone know why this may be?

    Thanks
     
  2. falconman515 thread starter macrumors 6502a

    falconman515

    Joined:
    Jun 8, 2010
    #3
    Thanks for the link ... but still no word even in that thread what in the hell is going on with Wireless Carplay in 8.3

    This update is shaping up to be pure junk seems like.
     
  3. Number-Six macrumors 6502

    Number-Six

    Joined:
    Jul 25, 2013
    #4
    But ... but ... we got new emojis ! :cool:
     
  4. falconman515 thread starter macrumors 6502a

    falconman515

    Joined:
    Jun 8, 2010
    #5
    If gay parents and nationalities is what you call "new" emojis ... then I guess! LOL
     
  5. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #6
    There is no Wireless CarPlay in 8.3

    https://support.apple.com/kb/DL1806?locale=en_US

    Just because something pops up during a beta doesn't mean it will be in the final version.
     

Share This Page