Why is this happening?

Discussion in 'MacBook' started by olliestockton, Apr 11, 2008.

  1. olliestockton macrumors member

    Joined:
    Apr 5, 2008
    Location:
    England
    #1
    Wherever i click or if i am browsing a web page, a black box surrounds it...

    I don't know what the problem is, its light it highlights the target area or something, i might of done a command wrong on the keyboard.

    Please help because its annoying me.
     
  2. Kernow macrumors 65816

    Kernow

    Joined:
    Sep 30, 2005
    Location:
    Kingston-Upon-Thames
    #2
    From memory, this is one of the universal access options. There is a key combination for it, but I can't remember what it is off the top of my head. You can go into System Preferences then Universal Access and there should be an option to turn this off.
     
  3. krye macrumors 68000

    krye

    Joined:
    Aug 21, 2007
    Location:
    USA
    #3
    You need to remove any 3rd party memory and reinstall OS X. Oh, sorry, I thought I was an Apple Genius for a minute. I agree, double check your settings under Universal Access.
     
  4. olliestockton thread starter macrumors member

    Joined:
    Apr 5, 2008
    Location:
    England
    #4
    I've done that but its still there, i can't see any settings which are effecting it at all, this is annoying me, i think i might of done it by accident by pressing fn or ctrl or at or command and some key :mad:
     
  5. Kernow macrumors 65816

    Kernow

    Joined:
    Sep 30, 2005
    Location:
    Kingston-Upon-Thames
    #5
    Just done a bit of searching - I think it is the VoiceOver option in Universal access - try that.

    (I think the key combo is Apple-f5, but don't quote me on that. may need an Fn in there if you are on a laptop)
     
  6. olliestockton thread starter macrumors member

    Joined:
    Apr 5, 2008
    Location:
    England
    #6
    I love you.

    Fixed

    Thanks so much :D
     

Share This Page