Why is this only on my iPhone 4S

Discussion in 'iPhone Tips, Help and Troubleshooting' started by maliciousmunky, Apr 25, 2013.

  1. maliciousmunky macrumors newbie

    Joined:
    Mar 29, 2013
    #1
    Hey.

    So... I have an iPhone 4S

    1 - Even though I have the latest IOS 6.1.3. How come I dont have the emoji keyboard that is supposedly built in now, not on my device? (It is available on my iphone 5)

    2 - In reminders, I had one task that I constantly update and add stuff to it, after I updated my software to the new IOS 6.1.3, half of the text I entered disappeared...

    I tried researching both my issues, and I didnt find anything ....

    :confused:
     
  2. John T macrumors 68020

    John T

    Joined:
    Mar 18, 2006
    Location:
    UK.
    #2
    It's on there!
    My daughters have the iPhone 4 and 4S. They both use the emoji keyboard.
     
  3. maliciousmunky thread starter macrumors newbie

    Joined:
    Mar 29, 2013
  4. adnbek macrumors 65816

    adnbek

    Joined:
    Oct 22, 2011
    Location:
    Montreal, Quebec
    #4
    You have to add it under settings > keyboards.
     
  5. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #5
    Well if it wasn't for this thread, I would't have known Apple enabled this. Just turned it on my iPhone5 (6.1.2) and iPad (6.1.3).
     
  6. maliciousmunky thread starter macrumors newbie

    Joined:
    Mar 29, 2013
    #6
    Yes I know. That's what I am saying. It is not there...
     
  7. John T macrumors 68020

    John T

    Joined:
    Mar 18, 2006
    Location:
    UK.
    #7
    You didn't research hard enough! As stated in the iPhone users guide:

    "Use picture characters: Go to Settings > General > Keyboard > Keyboards > Add New Keyboard, then tap Emoji to make that keyboard available. Then while typing a message, tap to bring up the Emoji keyboard. See Special input methods on page 144."
     
  8. maliciousmunky thread starter macrumors newbie

    Joined:
    Mar 29, 2013
    #8
    I know. I fixed that. Please look at the other problem. The one about reminders. It is much more important
     

Share This Page