iPhone Why is Tweetbot so laggy on iOS 7?

Discussion in 'iOS 7' started by FatPuppy, Jun 17, 2013.

  1. FatPuppy macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #1
    Is it because it is not updated for ios 7, or because ios 7 is in beta or is just because I am using an iphone 4 ? Even the buttons lag, the switchers. Please let me know if you have the same problem. On ios 6.1.3 iphone 4, there is no lag at all, it is silky smooth :D
     
  2. Sonnestah macrumors regular

    Joined:
    Mar 2, 2013
    #2
    It is because you're on a BETA release, optimized for debugging AND because NO app was made for iOS 7...

    are you a developer?
     
  3. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #3
    It's a beta, these things are to be expected and they shouldn't surprise you one bit.
     
  4. FatPuppy thread starter macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #4
    Make a thread about a laggy app and everyone loses their minds. And those who insult me, please have a little respect, it was just a simple question, I didn't insult anybody here.
     
  5. tymaster50 macrumors 68030

    tymaster50

    Joined:
    Oct 3, 2012
    Location:
    New Jersey
    #5
    Nice to see a fellow developer....oh wait.

    It's a beta, nothing is gonna be smooth. Jesus.
     
  6. CallOfDuty macrumors 6502

    Joined:
    Jun 23, 2012
    #6
    I don't think people really meant it when they start 'insulting' you. I think its just that such threads have become so common and the answer to the enquiry is so mainstream and obvious that even me, as a non-iOS 7 developer knows this and is sick of it.

    Of course, what i said ^ mean no harm. I just want to explain why people are jumpy at such threads.
     
  7. FatPuppy thread starter macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #7
    Got it.:) I was just looking for a quick answer cause all of my apps work just fine but tweetbot, the only app that is essential to me and I use it constantly.
     
  8. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #8
    Who lost their mind? You got two perfectly reasonable answers.

    Not sure what you were expecting if you consider those answers insulting.
     
  9. rmeadejr macrumors 6502a

    rmeadejr

    Joined:
    Aug 25, 2009
    Location:
    San Francisco-Twin Peaks
  10. PirateP macrumors 6502

    PirateP

    Joined:
    Aug 3, 2010
    Location:
    Naboo Land
  11. Sheza macrumors 65816

    Sheza

    Joined:
    Aug 14, 2010
    Location:
    Croydon & London At The Same Time
    #11
    Are you?
     
  12. FatPuppy thread starter macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #12
    Some post were deleted and is it really relevant if I am a dev or not? Stop asking me that.
     
  13. Holty123 macrumors 6502

    Holty123

    Joined:
    Jun 14, 2008
    Location:
    Crington UK
    #13
    People get annoyed at posts that ask questions like this, because they have been posted over and over again,
    just steer clear of asking app related questions when you are running a BETA!
     
  14. VSMacOne macrumors 601

    VSMacOne

    Joined:
    Oct 18, 2008
    #14
    Honestly, some people make new threads for worthless things just to get comments. I'm not saying you're on of them, but what other conclusion would you draw from your post? You yourself are saying that Tweetbot works fine on iOS 6, but not so fine on iOS 7 BETA. Therefore, don't you think you already have the answer?
    Plus, there is a dedicated thread for apps that are not working very well in iOS 7 beta. Why not just post in there? :rolleyes:
     
  15. WeegieMac Guest

    WeegieMac

    Joined:
    Jan 29, 2008
    Location:
    Glasgow, UK
    #15
    You were greeted with abrupt replies because it should be common sense that you're using a beta ONE release and nothing is optimised for it as of yet.

    That, and the fact many people install beta software and when their apps "don't work" they leave negative reviews on the App Store.
     
  16. Sonnestah macrumors regular

    Joined:
    Mar 2, 2013
    #16
    Yes, I am
     
  17. xcodeaddict macrumors 6502a

    xcodeaddict

    Joined:
    Mar 2, 2013
    #17
    I'll give you a silent clue... and it Rhymes with "Rita" :D
     
  18. maxosx macrumors 68020

    Joined:
    Dec 13, 2012
    Location:
    Southern California
    #18
    Mine too.

    But on my galaxy S4, oh wait ... :)
     
  19. Sheza macrumors 65816

    Sheza

    Joined:
    Aug 14, 2010
    Location:
    Croydon & London At The Same Time
    #19
    What's your name in the App Store?
     
  20. eastamherstbias macrumors 6502

    Joined:
    Mar 18, 2012
    #20
    Kinda you can't complain about a developer beta if you are not a developer.
     
  21. Bonestle macrumors member

    Bonestle

    Joined:
    Jul 18, 2012
    Location:
    Darwin
    #21
    I would say it rhymes with 'Later' but that's just me :D
     
  22. Sonnestah macrumors regular

    Joined:
    Mar 2, 2013
    #22
    You don't expect me to post it on a community like macrumors just because you doubt it, do you? :rolleyes:
     
  23. syd430, Jun 18, 2013
    Last edited by a moderator: Jun 19, 2013

    syd430 Guest

    #23
    I have the same issue too and just left them a bad review in the App Store. Their app really should work on ios 7 by now seeing that its been publicly available for download for a week. On an unrelated note, what's this 'beta' thing everyone keeps talking a out?

    Edit: Looks like I need to add the following internationaly recorgized, language-independent end tag incase it wasn't clear:

    /s
     
  24. mcmul macrumors 6502

    Joined:
    Dec 14, 2009
  25. RoboCop001 macrumors 65816

    Joined:
    Oct 4, 2005
    Location:
    Toronto, Canada
    #25
    Haha, what response were they expecting... :D
     

Share This Page