Why is Yahoo, Google & various pages are all caps

Discussion in 'Mac Basics and Help' started by cspek, Aug 7, 2010.

  1. cspek macrumors newbie

    Joined:
    Feb 4, 2010
    Location:
    Orange County, Ca
    #1
    I just noticed that yahoo & google and some other webpages I load up are all caps when im using my 27" iMac, why is it like that? It's pretty annoying, when i'm on my macbook pro everything is normal. Anyone else have this problem? How do i fix it?
     
  2. TreborM macrumors member

    Joined:
    Jun 26, 2010
    #2
    Please provide details of the browser, OS and the webpage you are trying to open...

    Please post a screenshot of a webpage showing the problem!

    Did you recently set a custom font in your browser?

    Update:
    I was able to make ALL pages to appear in caps by supplying custom style sheet to Safari (most browsers allows you to do so)
    Create a file with any name and .css extension and this line inside "body {text-transform:uppercase;}" without the quotes.
    In Safari go to 'Preferences' -> 'Advanced' tab and under 'Style Sheet' point it to the file described above ...
     
  3. cspek thread starter macrumors newbie

    Joined:
    Feb 4, 2010
    Location:
    Orange County, Ca
    #3
    I'm using OS X 10.6.4 or Safari 5.0.1

    As far as I can remember I did not apply any CSS. I just realized that it was just all caps all of a sudden.

    [​IMG]
     
  4. TreborM macrumors member

    Joined:
    Jun 26, 2010
    #4
    Sorry, nothing else comes to mind:
    - font with all capitals (Preferences->Appearance->Font)
    - CSS stylesheet (Preferences->Adavanced->Style Sheet)

    Try disabling extensions/plugins and maybe resetting Safari...

    I am out of ideas ...
     
  5. cspek thread starter macrumors newbie

    Joined:
    Feb 4, 2010
    Location:
    Orange County, Ca
    #5
    i have no idea either, thank you for trying to help though. I appreciate it.
     
  6. TreborM macrumors member

    Joined:
    Jun 26, 2010
    #6
    I have noticed that the screenshot you posted is actually Google Chrome, not Safari (as you have said above)...

    This changes things a little bit because there are well known problems with Chrome for OS X...

    Also found someone with similar problem (unfortunately no details and no solution):
    http://www.google.com/support/forum/p/Chrome/thread?tid=34fb8fc5a8f4cfe2&hl=en

    I would suggest trying different browser (i.e. Safari) for confirmation.
    If you plan to stick with Chrome try resetting it to defaults/reinstalling
    from scratch (personally I wouldn't touch Chrome with a barge pole).

    Hope this helps...
     
  7. cspek thread starter macrumors newbie

    Joined:
    Feb 4, 2010
    Location:
    Orange County, Ca
    #7

    oh, sorry for the confusion, it happens with both of them.
     
  8. Relentlos macrumors member

    Relentlos

    Joined:
    Aug 1, 2010
    #8
    That's an odd issue. It happens in Safari AND chrome?

    Do you have Firefox? see if it also does it there. I just checked my system preferences for "Universal Access" thinking maybe something is in there that could make it all caps so it's easier to see, however there is no such settings in Tiger. Is there anything of the sort in Leopard?


    You should also create a new user temporarily, and log in as that user. Open Safari and see if the same thing happens. If so, then it's a system-wide problem, if not, then it's something to do with your user account.
     
  9. cspek thread starter macrumors newbie

    Joined:
    Feb 4, 2010
    Location:
    Orange County, Ca
    #9
    I finally found the culprit, thanks for Trebor, I looked at the article and looked at my font book.

    It turns out that when I installed a set of fonts last week, I clicked "resolve duplicates" and it disabled some system fonts. I enabled them back and everything is working fine now.

    Thanks for everyones help!
     

Share This Page