Why isn't my footage capturing properly?

Discussion in 'Digital Video' started by deadverdi, Aug 7, 2007.

  1. deadverdi macrumors newbie

    Joined:
    Jul 10, 2007
    #1
    Hello there,
    I'm using FCP 5.0.
    I've captured footage dozens and dozens or times over without any issue until last night. A friend of mine gave me a miniDV tape to cut together. I captured using my own camera and when i finished all the footage had that unrendered 'red line' on top of it. also as soon as it was done FCP gave me some kind of warning about "The audio sample rate of one or more of your captured media files does not match the sample rate on your source tape. This may cause the video and audio to be out of sync. make sure the audio sample rate of your capture preset matches the sample rate of your tape." when i tried to render it, it wouldn't do anything, just spend less than a second trying to render, then do nothing. it even did this if when i just capture video without audio. if i try to export it as a 'Quick Time Movie' it tells me i have a codec error.
    help me to get that happy renderd 'green line' above my footage.
    thanks!
     
  2. deadverdi thread starter macrumors newbie

    Joined:
    Jul 10, 2007
    #2
    well i fixed it and heres what happend

    it seems as if my canon elura 65 that i used to capture to footage needs to have it's firewire settings to 'basic'
    so instead of NTSC 48....
    it was NTSC 48 BASIC!

    yup....
    that was one long day.


    yup............
     

Share This Page