Why Me???? Please Help Fast B/c Else My Head Will Explode!!!

Discussion in 'iMac' started by Geek 2.0, Nov 29, 2007.

  1. Geek 2.0 macrumors member

    Joined:
    Mar 28, 2007
    #1
    I JUST got my iMac, 24", 2.4 GHz, 1 GB of RAM (don't fret, I'm gonna upgrade when I get the money) and I feel like I'm gonna faint from pure enjoyment... But I'm really hurt, because my Airport isn't working!!! I've done this before on a macbook, but for some reason it just doesn't feel like cooperating. It shows all the networks in the area, but when I try to connect, it doesn't get internets (yes, "internets" is plural in my book)!!! I've restarted all the routers and everything, but it still doesn't work! It must be the computer because all my other computers in the house, mac or not, work!! I'm freaking out because I want to do some hard core nerdy activities tonight (downloading everything I'll ever need) but I can't without internet. I've restarted multiple times and I've done every basic thing I can do to get this to work. Please help, or my head will in fact . :eek:
     
  2. sas76 macrumors member

    Joined:
    Sep 10, 2006
    Location:
    Australia
    #2
    Have you tried to connect it via ethernet (if that is possible). That will prove if it is the airport plaing up. You could then run software update etc and go from there.

    If in doubt call apple. Thats what you paid for.
    cheers
    ss
     
  3. Geek 2.0 thread starter macrumors member

    Joined:
    Mar 28, 2007
    #3
    I did in fact run it through ethernet and it did work
    so I guess it's to apple we go!
     
  4. Muncher macrumors 65816

    Muncher

    Joined:
    Apr 19, 2007
    Location:
    California
    #4
    When I called them, they told me to type a '$' sign before my WEP key. Try that a couple of times. It worked for me.
     
  5. Geek 2.0 thread starter macrumors member

    Joined:
    Mar 28, 2007
    #5
    the $ didn't work
    its outside of their hours right now so i can't call
    i'm having more people help
     
  6. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #6
    Could you please film your head exploding...

    Definitely time to update the exploding head gif.

    [​IMG]

    ---

    Try setting one of the wireless routers to BG mixed to see if that will solve the issue -- which might be N causing you some problems. Which is a software issue at the moment.

    Edit: Yes this is the Leopard Hates N issue.
     
  7. veeco3110 macrumors 6502

    veeco3110

    Joined:
    Aug 29, 2007
    Location:
    brick nj
    #7
    are u running leopard?

    if u are im having this issue also, if you are running leopard i think the airport is having issues with connecting to internet over distances, where tiger worked flawlessly. i love leopard so far but thats my only problem((so far))
     
  8. Geek 2.0 thread starter macrumors member

    Joined:
    Mar 28, 2007
    #8
    yes i am running leopard
    but the strange thing is that the signal is perfect, and the router is in the room directly beneath me.
     
  9. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #9
    Run that router in BG mixed mode, you may be running into the Leopard Hates N problem.
     
  10. Geek 2.0 thread starter macrumors member

    Joined:
    Mar 28, 2007
    #10
    my router isn't N, its G
    this is so confusing... it just works on all other computers!!!
     
  11. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #11
    The two big issues with Leopard and wireless were Azureus and N, beyond that ... :confused:
     
  12. JNB macrumors 604

    JNB

    Joined:
    Oct 7, 2004
    Location:
    In a Hell predominately of my own making
    #12

    Don't you dare! That is THE definitive EHG (Exploding Head GIF). First thing I thought of when I saw the thread title!
     
  13. sas76 macrumors member

    Joined:
    Sep 10, 2006
    Location:
    Australia
    #13
    did you call apple ?

    Any luck.
     

Share This Page