Why no blur on my r mini?

Discussion in 'iOS 7' started by FatPuppy, Dec 16, 2013.

  1. FatPuppy macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #1
    ImageUploadedByTapatalk1387216522.333358.jpg

    There is no blured keyboard when I use the spotlight although NC and CC are blured. I am on 7.0.4.
     
  2. MisakixMikasa macrumors 6502a

    MisakixMikasa

    Joined:
    Aug 21, 2013
    Location:
    Waterloo, Ontario, Canada
    #2
    iPad never had blurred keyboard.... However, I believe blurred keyboard will return with iOS 7.1
     
  3. MacDevil7334 macrumors 6502a

    MacDevil7334

    Joined:
    Oct 15, 2011
    Location:
    Austin TX
    #3
    The keyboard blur on iPads was removed during the 7.0 beta process. It look like Apple is going to add it back in 7.1.
     
  4. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #4
    The keyboard you see there is somewhat transparent. I can see that the far right icon on your dock is Music.

    That's the universal Spotlight keyboard. Even on the iPhone, there is a dark keyboard for Spotlight.
     
  5. hamiltonDSi macrumors 68000

    hamiltonDSi

    Joined:
    Jul 29, 2012
    Location:
    Romania
    #5
    Only if you enable it from Settings.
    The default is frosted, not black-transparent. :)
     

    Attached Files:

  6. djtech42 macrumors 65816

    djtech42

    Joined:
    Jun 23, 2012
    Location:
    West Chester, OH
    #6
    Doesn't look transparent at all to me? :confused:
     
  7. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #7
    Click on it and zoom in a bit, especially near where the dock would be. It's not incredibly obvious, but you can definitley make out icons underneath the keyboard.
     
  8. djtech42 macrumors 65816

    djtech42

    Joined:
    Jun 23, 2012
    Location:
    West Chester, OH
    #8
    I can see it now. That's really subtle transparency.
     
  9. FatPuppy thread starter macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #9
    Why no blur on my r mini?


    It already is.

    X ImageUploadedByTapatalk1387226132.506890.jpg
     
  10. FatPuppy thread starter macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #10

    Ohh, esti roman, nu am observat.
     
  11. MacDevil7334 macrumors 6502a

    MacDevil7334

    Joined:
    Oct 15, 2011
    Location:
    Austin TX
    #11
    I still can't see it. Luckily we will be getting a real transparent iPad keyboard in 7.1.

    image.jpg
     
  12. myrtlebee macrumors 68000

    myrtlebee

    Joined:
    Jul 9, 2011
    Location:
    Baltimore-Washington Metro Area
    #12
    What? How do you get to this setting? On my iPod Touch the default is the dark keyboard. Strange...
     
  13. djtech42 macrumors 65816

    djtech42

    Joined:
    Jun 23, 2012
    Location:
    West Chester, OH
    #13
    Looks good. Like the change
     
  14. hamiltonDSi macrumors 68000

    hamiltonDSi

    Joined:
    Jul 29, 2012
    Location:
    Romania
    #14
    Well It was enabled by default.
    Try going into Settings / General / Accesibilty / Increase contrast and toggle the setting. I believe that will solve your issue.
     

Share This Page