Why no split screen support for settings app

Discussion in 'iPad' started by subjonas, Aug 4, 2017.

  1. subjonas macrumors 65816

    Joined:
    Feb 10, 2014
    #1
    Has Apple just not gotten around to it or is there some principle behind not allowing the settings app to be used in split view? It's very annoying having to completely leave the app I'm working in just to quickly check a setting, especially on a 12.9 with so much screen space.
     
  2. blwade macrumors 6502

    Joined:
    Sep 16, 2014
    #2
    I second this... I've had a problem on iOS 11 with my AirPods not connecting automatically and I start to watch a video and remember that I have to go back into settings to pair them.. which I can't just do with the pop up view.
     
  3. BornAgainMac macrumors 603

    BornAgainMac

    Joined:
    Feb 4, 2004
    Location:
    Florida Resident
    #3
    Maybe iOS 11 will provide that when it ships.
     
  4. subjonas thread starter macrumors 65816

    Joined:
    Feb 10, 2014
    #4
    It loses connection or pairing entirely? Those terms are always confusing when talking about Bluetooth. So you can't switch audio to your AirPods in the control panel?

    Really hope so.
     
  5. MacManiac76 macrumors 65816

    MacManiac76

    Joined:
    Apr 21, 2007
    Location:
    White Mntns, Arizona
    #5
    As of right now the iOS 11 beta does not offer it. I think I’ll submit some feedback about it being added. Right now you can have a slide over app, but then the Settings app is grayed out and nonfunctional.
     
  6. blwade macrumors 6502

    Joined:
    Sep 16, 2014
    #6

    It doesn't seem to lose the pairing, it's just not connected.

    I haven't found a way to switch the audio on my iPad to the AirPods without having to go to settings > Bluetooth > select AirPods

    I've tried long press on the volume in the new CC, but it doesn't give me listening options. Not sure if its oversight or just a feature they haven't put in yet.
     
  7. mk313 macrumors 6502

    Joined:
    Feb 6, 2012
    #7
    You can slide up from the bottom to get the screen with airplane mode, Bluetooth, wifi, etc and then swipe to the left to bring up a screen that shows whatever you are playing, then click on the audio output source at the bottom and choose AirPods. I do this every day and it's much faster than going to settings
     
  8. blwade macrumors 6502

    Joined:
    Sep 16, 2014
    #8
    Not on iOS 11
     
  9. mk313 macrumors 6502

    Joined:
    Feb 6, 2012
    #9
    Sorry, I missed that you were on 11. That sucks. Can't imagine why they would take it away. That will be a hassle.
     
  10. MacManiac76 macrumors 65816

    MacManiac76

    Joined:
    Apr 21, 2007
    Location:
    White Mntns, Arizona
    #10
    Bring up Control Center, long press on the music controls and the audio output selection button is in the upper right corner.
     
  11. blwade macrumors 6502

    Joined:
    Sep 16, 2014
    #11
    Ahhhh on the music controls... I’ve been trying the volume button. I suppose the music controls makes sense... Wish they would give the drop down on that music widget though...

    Thanks for the information!
     

Share This Page