Why?!?!? PLEASE HELP (Problems Installing Windows 7)

Discussion in 'Windows, Linux & Others on the Mac' started by AsgeirG, Dec 25, 2013.

  1. AsgeirG macrumors newbie

    Joined:
    Dec 21, 2013
    #1
    Okay, so lately i've been trying to install windows 7 with USB flash drive. The usb is 8GB.

    So i've been trying to do everything to get it work, this is not my first time installing windows 7 but it's my second time doing with 32GB of partition. Last time i did with 20GB partition it worked, no errors, no problems. But this time the "touchpad" doesn't work on installation and last time it did work but got problem with disk drive. Why is my touchpad not working for the installation?? this is getting on my nerves. Been removing, installing, removing, installing like 6 times still doesn't work with 32 GB of partition.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    What did you do differently when you used a 20 GB partition, for installing the drivers required for Windows to recognize the hardware? Odds are you need to use that method again.
     
  3. Studio K macrumors 6502

    Studio K

    Joined:
    Feb 17, 2013
    Location:
    United States
    #3
    Are you trying to use the Touchpad with the Windows 7 installer? Perhaps you could try using only wired keyboard and mouse. And completely disable all Bluetooth keyboard, trackpad stuff just to make sure everything goes smoothly (remove batteries temporarily).

    Also, I've reserved 60GB for Windows because it has a large footprint (over 30GB in my case).
     
  4. AsgeirG thread starter macrumors newbie

    Joined:
    Dec 21, 2013
    #4
    I plugged my keyboard, disabled bluetooth. Still doesn't work.
     

Share This Page