iPhone Why won't my iOS6.1 device restore?! HELP!

Discussion in 'Jailbreaks and iOS Hacks' started by Lswn, Feb 20, 2013.

  1. Lswn macrumors newbie

    Joined:
    Feb 20, 2013
    #1
    So... I'm not that much in the know about jailbreak but decided I would give it a go. I jailbroke my iPhone 4S using evasi0n and would like to restore it so I can sell it on. When I tried to restore it in DFU mode using iTunes it flashed up error 3194. I googled ways in which to get round this error and tried the method of entering "74.208.105.171 gs.apple.com" into the hosts - this did not work. I don't know any other way I could get round this. Any help would be greatly appreciated. Thanks!
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Apple is no longer signing iOS 6.1. You can only install the version Apple is signing on to an iPhone 4S that is running iOS 6 or newer. Thus, you can only restore to iOS 6.1.2.
     
  3. Lswn thread starter macrumors newbie

    Joined:
    Feb 20, 2013
    #3
    Thanks for the feedback! What will I need to do in order to get iOS 6.1.2?
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  5. Lswn thread starter macrumors newbie

    Joined:
    Feb 20, 2013
    #5
    I've already tried to and it won't work. Any ideas?
     
  6. Kjork macrumors newbie

    Joined:
    Feb 10, 2013
    #6
    I had the same issue trying to restore my ipad and i4s
    Scared the **** out of me!

    Firstly check your firewall settings on your computer to make sure its communicating ok with apple server. 3194 is supposedly a communications failure. I turned my firewall off temporarily

    I had read on another forum of someone else with the same failure who recommended keep trying the restore process...eventually mine finally progressed on about the 20th attempt

    I also had occasions where it would start restore the process but fail with an error 0 or 1
    Again just keep trying the restore process.....

    Good luck, hope this helps
     
  7. Netherscourge macrumors 6502

    Joined:
    Oct 11, 2011
    #7
    'An unknown error occurred (3194)".

    There are two simple solutions:

    Download TinyUmbrella
    Launch it.
    Click on the “Advanced” tab.
    Uncheck “Set Hosts to Cydia on Exit”
    Click on “Apply Changes”
    Reboot your PC/Mac.


    OR


    Quit iTunes
    Locate your hosts file, in Mac OS X this is /etc/hosts and in Windows this is c:windows/system32/drivers/etc/hosts
    Make sure the file isn't set to "READ-ONLY". If it is, uncheck the READ-ONLY setting.
    Open the hosts file with Administrator privileges (Using Wordpad or any other basic Text Editor)
    Also, you may have to change folder options to "SHOW HIDDEN FILES" if you don't see the file in there.
    Remove the following all lines include “ gs.apple.com “
    Save and exit
    Reboot PC or Mac and try restore again
     
  8. Lswn thread starter macrumors newbie

    Joined:
    Feb 20, 2013
    #8
    Thank you for your help guys!

    Kjork - Did you have yours in DFU mode when you restored yours? I'm gonna have a very long night repeatedly attempting this process, haha. Thank you again.

    Netherscourge - I followed instructions on the second method you gave and I've just attempted the TinyUmbrella method but the "set hosts to cydia on exit" option was already unchecked... Any ideas on why that was? Thank you for your input.

    I'm still no further forward with the restoring process, any other suggestions?
     
  9. Kjork macrumors newbie

    Joined:
    Feb 10, 2013
    #9
    Lswn....
    I first tried normal restore, then DFU....got it after a couple of hours trying.

    Hope you get it going.
     
  10. iRetired macrumors 6502a

    iRetired

    Joined:
    Apr 21, 2012
    Location:
    WNY
    #10
    To OP: You may want to uninstall iTunes and re-install it after a complete shutdown and startup. There are problems with the latest version of iTunes running on Windows 7 64-bit, if that's on your PC.
     

Share This Page