Why wont my m4v file play on my ipad?

Discussion in 'iPad' started by alvowles, Jan 27, 2012.

  1. alvowles macrumors newbie

    Joined:
    Jan 27, 2012
    #1
    Does anyone know why a .m4v movie wont play on ipad? It shows & opens on the ipad in aceplayer and shows the duration of the film but never starts. I can move the curser along to various parts of the film and the time changes so it's recognising the time code.

    I've tried changing it to .mp4 (without conversion) but that is the same. the m4v plays in itunes and mp4 in quick time on the mac so the file has downloaded ok.

    I've copied it across twice on the off chance it was corrupt in the transfer but still the same.

    It is a genuine movie downloaded from itunes with a voucher code from inside the DVD box for a free mobile version.

    Can you keep the answer in layman's terms please. No technical jardon or abreviations otherwise I wont understand it. :cool:

    Thanks for your help in advance.

    ----------

    PS I have pressed play lol. (and pressed it again in case I'd paused it. lol lol)
     
  2. Vindicator macrumors member

    Joined:
    Mar 20, 2011
    #2
    If you downloaded it from iTunes store then I think the movie has DRM.
    AFAIK 3rd-party video player app can't play DRM video, you need sync it via iTunes to your device.
     
  3. macbookman83 macrumors 6502

    Joined:
    Jan 23, 2011
    Location:
    New York
    #3
    Download AVPlayerHD or CineXplayer both play every video format.
     
  4. WoodNUFC macrumors 6502a

    WoodNUFC

    Joined:
    Apr 30, 2009
    Location:
    A Library
    #4
    I think this is what you need to do. If you downloaded from iTunes, then you shouldn't have an issue playing it on your iPad through the normal videos app.
     
  5. Bluemeanie1976 macrumors 6502a

    Bluemeanie1976

    Joined:
    Nov 1, 2009
    Location:
    Veliko Tarnovo, Bulgaria
    #5
    I k ow the airvideo app will play, or used to play, iTunes Drm video via safari on iPad.
     

Share This Page