Wi-fi connection problem after 10.8.4 update

toysouth

macrumors newbie
Original poster
Jun 6, 2013
3
0
I am unable to connect via wi-fi after 10.8.4 update.
error received: Could not join “network name”. A connection timeout occurred
I am now out of ideas any suggestion? basically I have tried mosts procedures already.
Mac OS: 10.8.4
Router: fritzbox 7270 (works well with window 7 machine, i-phone 4s, iPod 4th gen and BB bold 9900)
router SSID: xxxxx:
PHY Mode: 802.11n
BSSID: xx:xx:xx:xx:xx:xx
Channel: 1,+1
Network Type: Infrastructure
Security: WPA/WPA2 Personal

laptop:
Model Name: MacBook Pro
Model Identifier: MacBookPro7,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.4 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache: 3 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBP71.0039.B0E
SMC Version (system): 1.62f7

wi-fi:
Software Versions:
CoreWLAN: 3.3 (330.15)
CoreWLANKit: 2.0.2 (202.10)
Menu Extra: 8.1 (810.9)
configd plug-in: 8.4 (840.22.1)
System Information: 8.3 (830.5)
IO80211 Family: 5.3 (530.4)
Diagnostics: 2.0 (200.24)
AirPort Utility: 6.2 (620.33)
 

toysouth

macrumors newbie
Original poster
Jun 6, 2013
3
0
Meaning what?
the following were tried without success:
a) deleted all wi-fi network also remake new
b) tried joining a different w-lan other than my own
c) deleted keychains
d) changing my w-lan SSID
e) even tried reseting ...don't remember what it was but the recommendation was: shut down the laptop, remove power cable and hold down the power button for 5 sec. (firmware reset)

I should add the following: my w-lan is a fritzbox 7270.
w-lan security: WAP + WAP2
if i change the w-lan configuration such that a connection is possible without a key the macbook pro connects.
 

urbanmacUser

macrumors regular
Sep 9, 2008
194
125
I also have this issue on 2007 MBP Core 2 Duo.

Did you manage to resolve? Turning off security is the only way I'm able to get onto to my own wireless network.
 

toysouth

macrumors newbie
Original poster
Jun 6, 2013
3
0
these devices i.e. windows pc, ipod 4gen and iphone 4s connects to fritzbox 7270 router.
mbp connects when the router is set with no pw or WEP. when set with WPA + wpa2 it will not connect, error "connection timeout".
 

fabibou

macrumors newbie
Jun 25, 2013
1
0
Hello,
I have the same problem with a macbook air. And I had the same problem few updates ago. My problem was the version of my wifi card. It's a broadcom 43xxx. Last time I downgraded the wifi firmware with kextwizard and it worked. For the 10.8.4 I didn't downgraded but I think the problem is also the wifi firmware.
Tell me if you find a way to fix it.
Fabien

I am unable to connect via wi-fi after 10.8.4 update.
error received: Could not join “network name”. A connection timeout occurred
I am now out of ideas any suggestion? basically I have tried mosts procedures already.
Mac OS: 10.8.4
Router: fritzbox 7270 (works well with window 7 machine, i-phone 4s, iPod 4th gen and BB bold 9900)
router SSID: xxxxx:
PHY Mode: 802.11n
BSSID: xx:xx:xx:xx:xx:xx
Channel: 1,+1
Network Type: Infrastructure
Security: WPA/WPA2 Personal

laptop:
Model Name: MacBook Pro
Model Identifier: MacBookPro7,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.4 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache: 3 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBP71.0039.B0E
SMC Version (system): 1.62f7

wi-fi:
Software Versions:
CoreWLAN: 3.3 (330.15)
CoreWLANKit: 2.0.2 (202.10)
Menu Extra: 8.1 (810.9)
configd plug-in: 8.4 (840.22.1)
System Information: 8.3 (830.5)
IO80211 Family: 5.3 (530.4)
Diagnostics: 2.0 (200.24)
AirPort Utility: 6.2 (620.33)
 

AndrewW

macrumors newbie
Mar 16, 2011
17
3
I am having the exact same problem since the 10.8.4 update a couple of days ago.

Sometimes I can connect to Wifi, but after coming out of sleep mode or unlocking the screen the SSID won't even be showing in the list. Rebooting will show the SSID but I get the timeout error. This is happening with both a router based access point and a Wifi tethered iPhone 4S personal hotspot.

Multiple reboots and turning wifi on/off will usually result in being able to get a connection after wasting 10-30 minutes!

Model Name: MacBook Pro
Model Identifier: MacBookPro10,1
Processor Name: Intel Core i7
Processor Speed: 2.6 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 8 GB
Boot ROM Version: MBP101.00EE.B02
SMC Version (system): 2.3f35

Software Versions:
CoreWLAN: 3.3 (330.15)
CoreWLANKit: 2.0.2 (202.10)
Menu Extra: 8.1 (810.9)
configd plug-in: 8.4 (840.22.1)
System Information: 8.3 (830.5)
IO80211 Family: 5.3 (530.4)
Diagnostics: 2.0 (200.24)
AirPort Utility: 6.3.1 (631.4)
Interfaces:
en0:
Card Type: AirPort Extreme (0x14E4, 0xEF)
Firmware Version: Broadcom BCM43xx 1.0 (5.106.98.100.17)
MAC Address: xxxx
Locale: APAC
Country Code: US
Supported PHY Modes: 802.11 a/b/g/n
Supported Channels: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 124, 128, 132, 136, 140, 149, 153, 157, 161, 165
Apple needs to address this, and fast ...