Wi-Fi connection to Wanadoo Livebox

Discussion in 'iPod touch' started by Billy213, Oct 9, 2007.

  1. Billy213 macrumors newbie

    Aug 9, 2007
    I've tried numerous times to connect my touch to the wanadoo livebox but have had no luck. does anyone know what i need to do. i've entered the key correctly :(
  2. Nats16 macrumors member

    Sep 30, 2007
    I have the exact same problem it just won't connect? Any ideas anyone?
  3. Billy213 thread starter macrumors newbie

    Aug 9, 2007
    i've pressed the number "1" button on the side to set to pairing mode too, its just doesnt connect =[
  4. lofight macrumors 68000


    Jun 16, 2007
    Wifi broken ? in our vacation in France we now also have a wanadoo livebox, but first it only worked on lan connection and not wifi, and then after it didn't work on lan but only wifi , 2nd is ofcourse better, but we really had much difficulties with it!!
  5. Billy213 thread starter macrumors newbie

    Aug 9, 2007
    the Wifi is fine, i'm using it now and so is the other computer downstairs. i know that with a ps3 you have to change the routers settings so that its wap security and not wep. i helped my friend do this as his ps3 would also not connect. maybe i'll try this and report back
  6. sammoj macrumors newbie

    Oct 9, 2007
    OK, here is the possible resolution.

    I have my son's iPod touch connected to the orange livebox but it took some doing. First I set the pairing period to 1 hour, this can be done from the admin console on the livebox menu. It is not essential, but makes the whole thing a little less rushed.

    Press 1 on the side of the live box.

    Enter you WPA key into the :apple: iPod Touch - important to note the following:

    The Alpha characters ARE case sensitive and MUST be in upper case. Now I know this sounds strange, but I had exactly this issue on my macbook - trust me follow this to the letter - pun intended! Press the shift key BEFORE each alpha character and do NOT use the caps lock. It works - but it did take me 7 attempts of keying in the key before it took it.

    Hope this helps

  7. NorfolkMustard macrumors regular

    Oct 7, 2007
    I couldn't get my windowsmobile phone connected to my livebox at first either. I fixed it by changing the livebox config to only use WPA encryption rather than WEP and WPA. This could be the problem here too.
  8. Billy213 thread starter macrumors newbie

    Aug 9, 2007
    Thanks sammoj! Posting this from the iPod now =D
  9. lofight macrumors 68000


    Jun 16, 2007
    Now that my dad has a ipod touch and we're on vacation in france, i'm also having problems with ipod touch connecting to livebox. But regarding to the password, or the clé de securité. on the livebox it shows a space after 4 characters and on the end there are 2 characters, do i need to type those spaces too on my dads ipod touch??
  10. jayegan2 macrumors newbie

    Nov 11, 2007
    sammoj thank you so much, after a day of playing about with the livebox i cudn't get it to allow my iPhone use the wifi.

    after doing as u said it worked first time in about 30seconds!

Share This Page