Wi-Fi in Vista?

Discussion in 'Windows, Linux & Others on the Mac' started by MBX, Aug 2, 2008.

  1. MBX macrumors 65816

    Joined:
    Sep 14, 2006
    #1
    hi, all my drivers are properly setup and it's recognizing my network, however when i double-click on it to access it via wi-fi it doesn't allow me to type in the password or to access it. it simply gives a error-message that it couldn't connect.

    but it does connect to a unprotected wi-fi network!

    are there any settings to be made? i find it really odd that it won't access a password protected network (and allow me to put in my password) while it does connect to unprotected wi-fi.

    any ideas?
     
  2. nintendude macrumors 6502

    Joined:
    Jan 17, 2008
    Location:
    MD
    #2
    make sure whatever kind of connection your router is set to your computer works with
     
  3. MBX thread starter macrumors 65816

    Joined:
    Sep 14, 2006
    #3
    Can you elaborate?

    What is there to do? Wi-fi is Wi-fi. My 2 Macs can pick up any wi-fi as long as i have the passwords to it.

    Why can't Vista just connect to a password secured Wi-fi?

    I logged into my routers web configuration and there is nothing specific about Mac or PC (Os-X and Windows) to be set.

    Or what am i missing that is different in Windows and not as "pick wi-fi and play" as in Os-X?
     
  4. Earendil macrumors 68000

    Earendil

    Joined:
    Oct 27, 2003
    Location:
    Washington
    #4
    *bump*

    I'm really interested in the answer to this. Did you find an answer? Or does anyone else know?

    I am currently using my MacMini as a wireless hub until we a dedicated router.
    I have it set up with a password, 40 bit encryption, 6 character password, which all four macs in the house can connect to, but the one Vista laptop and I think the XP laptop as well can not. They get an error.

    What is the cure?
     

Share This Page