Wi-fi internet problems

Discussion in 'iPod touch' started by debadd, Dec 29, 2007.

  1. debadd macrumors newbie

    Joined:
    Dec 29, 2007
    #1
    K sorry guys, im sure you guys get this enough but im new to it..
    and i still haven't found whats wrong.

    I just got my ipod, and i have a wireless router, and i go to Settings
    than Wi-Fi and than i see that my Network is there, And it ask's for a
    password, I typed it in, There are full bars aswell.

    Than i go back to the home page and click Safari
    and than something pops up that says
    " Safari can't open the page because it can't find the server"

    I dont understand why it's not working.
    it should be..

    But also, when i go to settings, Wi-Fi than i click on the arrow beside my
    network, under DHCP ( which i have no idea what that is ) only the
    IP address is filled in, and Subnet mask,
    Do i have to fill more in?

    Someone please help.
     
  2. Maegulimavri macrumors newbie

    Joined:
    Nov 17, 2007
    #2
    your problem is most likely to do with your router.

    Your may have MAC address filltering on, in which case you have to 'register' your ipod with the router before it will accept your ipod, even if you enter the password correctly.

    cheers
     
  3. debadd thread starter macrumors newbie

    Joined:
    Dec 29, 2007
    #3
    Okay but how can i do that?
    sorry im just so confused with these things.
     
  4. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #4
    You should:

    Power-cycle. Turn off router (unplug is fine), wait 10 seconds, and turn it back on.

    Try connecting to another network, even if you don't have their password, and reconnect.

    Update firmware on router. If you cannot figure out how to connect to wireless network, than you might want to get someone more tech proficient to do it (unless it's an apple product).

    Whoever set up the wireless network can help you, if there is a MAC address filter.
     

Share This Page