wi-fi issues

starting

macrumors newbie
Original poster
May 25, 2013
23
0
Hello,
I'd like to know if someone experienced these strange problems. I have a macbook 2011 15'. Two months ago I replaced the motherboard (radeon gate). After I got it back I installed yosemite and I had intermittent wi-fi issues... for example, the wifi appeared as connected, but could not load any page. Turning it off and on again sometimes worked, other times the wifi wouldn't turn on again. But a restart fixed it, only to have the issues again after some time. Other times, a restart would not recognize the wifi card ( no hardware installed message). So, i downgraded to mavericks from a time machine backup, but these problems persisted. Just to be clear... I didn't have any wifi issues before the update to yosemite. I've done everything I found on the net, like switching locations, deleting the wifi preferernces, recreating the wifi, etc, except a clean install. I mean, if it didn't work from the backup (when everything was fine), will a clean install work? I have 3 other macbooks in the house, one with yosemite and two on mavericks... only this one has these problems. Anyone know what is this? I don't believe it's the wifi card, because sometimes it works... also... I have no prblems with bluetooth. thank you
 

crawler1975

macrumors regular
Mar 22, 2011
208
4
Hello,
I'd like to know if someone experienced these strange problems. I have a macbook 2011 15'. Two months ago I replaced the motherboard (radeon gate). After I got it back I installed yosemite and I had intermittent wi-fi issues... for example, the wifi appeared as connected, but could not load any page. Turning it off and on again sometimes worked, other times the wifi wouldn't turn on again. But a restart fixed it, only to have the issues again after some time. Other times, a restart would not recognize the wifi card ( no hardware installed message). So, i downgraded to mavericks from a time machine backup, but these problems persisted. Just to be clear... I didn't have any wifi issues before the update to yosemite. I've done everything I found on the net, like switching locations, deleting the wifi preferernces, recreating the wifi, etc, except a clean install. I mean, if it didn't work from the backup (when everything was fine), will a clean install work? I have 3 other macbooks in the house, one with yosemite and two on mavericks... only this one has these problems. Anyone know what is this? I don't believe it's the wifi card, because sometimes it works... also... I have no prblems with bluetooth. thank you
yosemite even with update 10.10.2 still have wifi issues. you are not alone.
 

starting

macrumors newbie
Original poster
May 25, 2013
23
0
hi
thx for the reply
I know that yosemite has issues, but why did I have these problems when restoring from time machine? this is what puzzles me... when I did my last backup, I had absolutely no problems with wifi
 

starting

macrumors newbie
Original poster
May 25, 2013
23
0
well, I didn't have any wifi issues on mavericks or prior, and I've done my last backup before upgrading to yosemite. while initially I blamed yosemite for the issues, when I restored from time-machine, the same thing happened... so I don't know if it's the wifi card (but shouldn't I have problems with bluetooth too?), or something else... I've done a clean install of yosemite yesterday and still those problems appeared after 2-3 hours
 

cieplyj

macrumors newbie
Mar 21, 2015
1
0
Status update

Hi, were you able to resolve your wifi issue? I just downgraded to Mavericks on a 2011 MacBook Pro to solve the wifi issue, and the problem has persisted. If you or anyone else has any advice, I'd greatly appreciate it!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.