Wi-Fi: Looking for Networks 27" iMac & Time Machine

Discussion in 'iMac' started by Hankmac, Apr 23, 2014.

  1. Hankmac macrumors member

    Hankmac

    Joined:
    Apr 15, 2013
    #1
    I have a late 2009 27" iMac and an Apple Time Machine A1409 with Cox cable Wi-Fi. When I click on my Wi-Fi icon in the top bar I generally see thet it is "Looking for Networks" as three neighbors have locked networks. I'm supposed to have 30mbs service from Cox but I rarely see over 10 mbs on download but gereally 5 to 7 mbs and twice that for upload using Ookla. Does "Looking for Networks" slow it down and if so how do I stop it? BTW my siganl to noise is -67dBm/-96dBm while the neighbors are from -80/-96 to -77/-96. Not sure what these numbers really mean but I think my signal is much better being only 67 dBm down while theirs are much weaker! The seperation between the two is about 60 feet 2 wall both with open doors. Any suggestions appreicated. Selecting 2 or 5 Ghz really doesn't make that much difference but what baffles me is why the uplaod speed is generally more than twice the rate of the download. Everything has been connected, reconnected and rebooted.. Any suggestions appreicated.
    Thanks
    Hank
     
  2. eduardrw macrumors 6502

    Joined:
    May 20, 2013
    #2
    Got the same iMac.
    Do you connect to the Time capsule WIFI or the WIFI from the cable modem/router from your internet service provider (cox)?
    Need to know a little bit more about your setup.
    Typically if you are using a WIFI router/gateway from an internet service provider the WIFI is not very good.

    Trouble shooting advise:
    1. connect temporarily with ethernet cable and run speedtest http://www.speedtest.net
    If the speed is what you signed up to, you are good with COX - if not call them.
    2. Connect to your Apple time capsule router via WIFI - 2.4GHz has better long range connectivity - so use it.
    - click on the WIFI icon while holding the Option key. You should see the connection speed and RSSI (mine are around RSSI 67 connection speed 100)
    - I get around 20Mbps on a 24Mbps connection. (approximately same distance and # of walls)
    If you don't get that type of speed I would check the WIFI signal spectrum - you may have plenty of neighbors using WIFI too thus degrading the signal for you.
    Check which channels are used with a program like WIFI scanner (cost - but very nice) or iStumbler (free).
    Then use a channel which is not used or less occupied.
     
  3. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #3
    If you can't run wired Ethernet try an Ethernet over Power adapter. WiFi 60' or more is going to be slow in a typical building in a city.

    Best answer: Always use wired Ethernet on stationary devices.
     
  4. Noblelady56 macrumors newbie

    Joined:
    Jun 24, 2010
    #4
    Wifi looking for network

    Were the replies helpful Hankmac? I have the same issue. My wifi is constantly doing this : "WIFI looking for network." i connected the ethernet, then my wifi stopped working. I removed the ethernet cable, and wifi worked again, so it is not the ethernet cable. It is probably something in my settings. If anybody has this same issue, let me know what you have done to fix this. I am surprised Apple hasn't done something about it, or maybe they have and I just don't know about it yet. ;)
     

Share This Page