wi-fi only

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Paul.Butt, Oct 20, 2015.

  1. Paul.Butt Suspended

    Paul.Butt

    Joined:
    Jun 14, 2014
    Location:
    Barry, South Wales
    #1
    I Have just bought an iPhone 6s Plus but my wifi for using on the internet, however seems that sometimes the connection is dropped and iphone automatically then connects with 3g, therefore I then get charged - has cost me loads this week [​IMG] how do I switch the data servicing settings so It can only connect through wifi when available? Also I want just to make sure this wont have any effect on texting & normal calls. Thanks in advance for confirmation of this & any additional info
     
  2. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #2
    Go to Settings/Celluar, and set it up however you want.
     
  3. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #3
    When wifi is available it will use that. If it's not connecting or dropping the connection then there's likely something with that wifi network.
     
  4. Ducman999 macrumors newbie

    Ducman999

    Joined:
    Dec 11, 2013
    Location:
    SoCal
  5. Paul.Butt thread starter Suspended

    Paul.Butt

    Joined:
    Jun 14, 2014
    Location:
    Barry, South Wales
    #5
    I already did but somehow it's still occurring
     
  6. No5tromo macrumors regular

    No5tromo

    Joined:
    Feb 17, 2012
    #6
    if you know how to mess with your wifi settings set it to 802.11n mode if it's not already and see if that helps
     
  7. Paul.Butt thread starter Suspended

    Paul.Butt

    Joined:
    Jun 14, 2014
    Location:
    Barry, South Wales
    #7
    I don't ;-) not even sure what 802.11n mode is ;-) So thanks but I guess I'll leave it. but thanks for responding
     
  8. AlliFlowers Contributor

    AlliFlowers

    Joined:
    Jan 1, 2011
    Location:
    L.A. (Lower Alabama)
    #8
    You can always put the phone in airplane mode and then enable WiFi.
     
  9. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #9
    That will not allow voice calls either. Op you need to go to Settings/Mobile data/ and switch it off. You will then be able to have voice calls and wifi only for data.
     

Share This Page