Wi-Fi problem

Discussion in 'iPod touch' started by umz, Apr 15, 2008.

  1. umz macrumors newbie

    Joined:
    Apr 15, 2008
    #1
    hi there, i was wondering if anybody could help me out on the wi-fi problem im having on my ipod touch (which i just bought today).
    i have a linksys WRT54GS v4 router.
    the ipod seems to be connected to the router, however whenever i try loading up google i get a message ssaying "safari cant open the page because it cant find the server" i have tried taking off all security and changed it a few times and still no luck.
    but on the other hand through the ipod i am able to connect to my router and go into the configurations..which is weird...

    any suggestions will be much appreciated
    thanks
     
  2. touchyphone macrumors regular

    Joined:
    Mar 27, 2008
    #2
    Try reseting your router, or hitting renew lease in the settings of your iPod Touch
     
  3. Draythor macrumors 6502

    Draythor

    Joined:
    Sep 12, 2006
    Location:
    Exeter University, UK
    #3
    Have you got a proxy?
     
  4. umz thread starter macrumors newbie

    Joined:
    Apr 15, 2008
    #4
    i have tried renew lease quite a few times...and no i do not have a proxy...ive been trying to get this thing to work for the whole day now...and i havnt found any solutions to the problem i have when i looked at other forums etc
     
  5. TimJim macrumors 6502a

    Joined:
    May 15, 2007
    #5
    1. Reset Router/Network
    2. Restart iPod
    3. Renew Lease
    4. Reset Network Settings

    If none of these work, you will have to restore.
    If that doesn't work, take it to the Apple Store.
     
  6. umz thread starter macrumors newbie

    Joined:
    Apr 15, 2008
    #6
    tried all the steps mentioned above and i still have the problem...maybe its a defective product?

    i will have to take it to the apple store ASAP...

    thanks for the help:cool:
     
  7. Texas04 macrumors 6502a

    Texas04

    Joined:
    Jul 2, 2005
    Location:
    Texas
    #7

Share This Page