Wi-Fi time-out while full signal.

Discussion in 'MacBook Pro' started by I-Han, Feb 17, 2013.

  1. I-Han, Feb 17, 2013
    Last edited: Feb 17, 2013

    I-Han macrumors newbie

    Joined:
    Feb 17, 2013
    #1
    I have a question I cannot seem to figure out. A couple of months ago we got a new wifi AP from Telenet and ever since I cannot get connection about half the time. Following message pops up:
    Connection with 'tele net...' failed. A time-out with the connection has occurred.
    (more or less as it is a translation). At first I thought it was because of the wifi signal but I installed an app on my iphone to see the % of wifi signal and everything is ok (75%+) + all other laptops and iphone work perfectly fine on it.
    I got myself an AP with 3 big antenna's and connected it to the Telenet modem with same result. Can anyone help me with this problem?

    Macbook Pro 15" on 10.8.2, 2GHz i7, 4 GB 1333 MHz DDR3
     
  2. avflinsch macrumors member

    Joined:
    Jul 14, 2011
    #2
    wifi timeouts

    I was having the same problem after upgrading to a new wifi/router from my provider (old one did not support 802.1n).

    Constant disconnects - every 5-10 minutes, could not figure out what was causing it.

    Did a wifi scan, and picked up several in the area, almost all of them were running on channel 1 or 11.

    went to the admin page on my unit, and changed the channel selection from 'auto' (which almost always meant channel 1) and changed it to always use channel 6.

    No more dropouts.
     
  3. Swiss-G macrumors 6502a

    Swiss-G

    Joined:
    Jun 3, 2010
    Location:
    United Kingdom
    #3
    You can launch the wifi scanning tool in ML as follows

    Hold down the Option[alt] key and click on the Wi-Fi menu bar icon
    Select he last item on the list which is “Open Wi-Fi Diagnostics…”
    Hit Command+N to bring up the Network Utilities screen which includes the wi-fi stumbler tool.
     

Share This Page