widget incompatibility with Safari 3

Discussion in 'Mac Apps and Mac App Store' started by smartalic34, Jun 11, 2007.

  1. smartalic34 macrumors 6502a

    smartalic34

    Joined:
    May 16, 2006
    Location:
    USA
    #1
    I just wanted to say that the safari 3 beta breaks some widgets, like a particular wikipedia one, as well as a gmail one I use... beware!
     
  2. EHUnlucky7x9@ao macrumors 6502

    Joined:
    Jan 8, 2006
    Location:
    New Jersey
    #2
    Gmail and pearlLyrics just stopped working for me after the update. :(
     
  3. smartalic34 thread starter macrumors 6502a

    smartalic34

    Joined:
    May 16, 2006
    Location:
    USA
    #3
    back to tried-and-true Safari 2 for me, for now
     
  4. FunFred2007 macrumors newbie

    Joined:
    Mar 8, 2007
    #4
    2 Widgets Stopped Working for Me

    Safari 3 seems to have broken my Google 2 in 1 Widget and my Yahoo! Mail Widget. Thank goodness I don't use those a lot...
     

Share This Page