Widget Manager is fried

Discussion in 'Mac Apps and Mac App Store' started by mileslong, Jul 13, 2005.

  1. mileslong macrumors 6502


    Apr 29, 2005
    Newport Beach, CA
    since i installed 10.4.2. when i click on it just a skeleton of it appears, some of the widgets are there but there are little question marks around the borders where the manager should be. there is no verbiage just the little widget icons appear and nothing else. very strange, is there any way to reinstall just the widget manager??
  2. Switzermac macrumors regular

    Jun 28, 2005
  3. mkrishnan Moderator emeritus


    Jan 9, 2004
    Grand Rapids, MI, USA
    That doesn't do anything for mine, either, although the manager seems to otherwise work okay. Wonder if it only works for widgets added by the user after the time manager was added (i.e. starting when the system was upgraded to 10.4.2)?

    Miles, have you tried opening the widget manager and then hitting cmd-r to reset it? Also, have you tried deleting the following file?


    This is the prefs file for the widget -- in the library in your home directory (not the root library).
  4. VIPER4 macrumors newbie

    Oct 21, 2004
    Can't download Widgets

    Although my Widgets are not fried, from the beginning 10.4.0 through this update I have not been able to download any widgets from the Apple website. When I click on the download option for any specific widget I am just sent to a blank screen, however nothing further occurs. Has anyone else experienced the same problem or have any ideas what is wrong?

    Thank you very much!

  5. Mitthrawnuruodo Moderator emeritus


    Mar 10, 2004
    Bergen, Norway
    Have you repaired permissions after updating to 10.4.2? Widgets are supposed to have a special permissions setting, so that's one possible culprit...
  6. joshwest macrumors 65816


    Apr 27, 2005
    wish they made a desktop widget that would change your desktop pic every so often off a rss feed website that you could center on one topic..
  7. Mitthrawnuruodo Moderator emeritus


    Mar 10, 2004
    Bergen, Norway
    Use some software that allows you to run a screen saver as desktop image, like this one (there are many and I don't even know if this one works with Tiger), and use that to run the built-in RSS screen saver: RSS Visualizer...
  8. TreeHugger macrumors 6502

    Jun 30, 2004
    i have the same problem as mileslong and I've repaired permissions, restarted and reinstalled 10.4.2...

    I tried looking for the widget-com.apple.widget.manager.plist file, but it's not anywhere on my computer. Even spotlight couldn't find it.

    any ideas?
  9. Daveway macrumors 68040


    Jul 10, 2004
    New Orleans / Lafayette, La
    I'm having the same problem. I'm really mad because I've tried everything besides a reinstall and the widget will still not work.
    I can't even find where the widget is stored to maybe replace it.

    This is what shows up.

    Attached Files:

Share This Page