Widgets and Final Cut Freeze Powerbook

Discussion in 'Mac Apps and Mac App Store' started by justin.luke, Aug 2, 2005.

  1. justin.luke macrumors newbie


    Aug 2, 2005
    When I attempt to open a widget the ripple effect lasts for about .5 sec and then everything is locked until I reboot.

    My lap top supports Core Image and the ripple attempts to work but, it freezes half way through. Usually if it cannot use a feature then it just does not work. I have all the latest software updates

    It is any widget I open. I have tried most but not all of the built in and down loaded ones.

    I have noticed that when I try and open Final Cut Pro (installed after problem showed up) the same thing happens. To clarify again, the problem is... When I open any widget or Final Cut Pro. I lose almost all control of my Mac. When this occurs...

    I can:
    Move my mouse
    Hear hourly time voice
    See background change every 15 min
    Make the caps lock light go on and off

    I cannot:
    Make any changes to any apps
    Use any (known) key commands work
    Minimize, Maximize, scroll, open, close...

    When this happens my only choice is to reboot. And the only way I can do that is by holding down the power button for a few seconds (seems bad for my system).

    I have tried many things and scoured many forums.

    I recently moved my library folder and the system created a new one; I ran all tests on Tech Tool 4 and did all repairs. I have repaired disk permissions and many other things.

    I upgraded to 10.4.2 and that did not help the problem.

    I completely formatted my power book and I still have the same problem.

    I have not added any RAM or made any other physical changes.

    And I also reset Open Firmware.

    Please help,

    Powerbook G4 15' 1.25MHz; Mac OS X (10.4.1); 512MB Ram
  2. justin.luke thread starter macrumors newbie


    Aug 2, 2005

Share This Page