Widgets don't work in iOS 10 Public Beta

Discussion in 'iOS 10' started by neoelectronaut, Jul 8, 2016.

  1. neoelectronaut macrumors 68030

    neoelectronaut

    Joined:
    Dec 3, 2003
    Location:
    Southeastern Louisiana
    #1
    Is this a known thing? None of my widget seems to be working...from Weather to News to anything else.
     

    Attached Files:

  2. The Game 161 macrumors G5

    The Game 161

    Joined:
    Dec 15, 2010
    Location:
    UK
  3. daijholt macrumors 6502a

    daijholt

    Joined:
    Jun 14, 2013
    Location:
    Wales, UK
    #3
    Reboot your handset. This happens to me sometimes and a reboot always fixes it, albeit temporarily.
     
  4. shanson27 macrumors 6502a

    shanson27

    Joined:
    Nov 27, 2011
    #4
    Same here, it happens to me after restarting my phone
     

    Attached Files:

  5. t0mat0 macrumors 603

    t0mat0

    Joined:
    Aug 29, 2006
    Location:
    Home
    #5
    Seems like it takes a while to refresh and populate the widgets - some do for me (eg Weather, Notes, Mail, Reminders), others don't - but was working on beta 1. A reboot every now and again might be useful - your handset on beta 2 is crashing springboard et al enough ti'd imagine
     
  6. CaptMarvel, Jul 9, 2016
    Last edited: Jul 9, 2016

    CaptMarvel macrumors 6502a

    CaptMarvel

    Joined:
    Sep 20, 2014
    Location:
    North Carolina
    #6
    I decided to see if downloading the app would work, at first it didn't and I deleted it. But now the information shows on the screen as it should. Odd.
     

    Attached Files:

  7. Ladin007 macrumors regular

    Ladin007

    Joined:
    May 17, 2016
    #7
    You must delete all widgets, then reboot phone and then add widgets.
     
  8. JDabney24 macrumors member

    Joined:
    Sep 24, 2014
    #8
    By "delete", he means remove the widgets restart phone then re add them. Always worked for me.
     
  9. OperatorJ81, Jul 9, 2016
    Last edited: Jul 9, 2016

    OperatorJ81 macrumors member

    OperatorJ81

    Joined:
    Jul 22, 2015
    #9
    Removing all widgets, restarting, and re-adding the widgets worked for me. Bug reported.
     
  10. KAMB macrumors 6502

    Joined:
    Aug 22, 2013
    Location:
    Connecticut
    #10
    If had no issues since installing on dat one with widgets (knock on wood).
     
  11. AppleChic76 macrumors 6502

    AppleChic76

    Joined:
    Sep 13, 2014
    #11
    It's happened to me before too. They're back now though.
     
  12. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #12
    It's a known issue. Sometimes they display a blank screen.
     
  13. biostreber24 macrumors newbie

    Joined:
    Feb 19, 2016
    #13
    I've got a more or less useful workaround. You just have to change the phone language and the widgets are working again. I think it is easier than delete widgets and restart .
     
  14. 0014 macrumors regular

    Joined:
    May 23, 2016
    Location:
    United Kingdom
    #14
    None of the solutions above fix the parked car and upcoming destinations widget for me.

    It worked fine in beta 1 and initially on beta 2. However it has been hit and miss since Thursday last week.
     
  15. OperatorJ81 macrumors member

    OperatorJ81

    Joined:
    Jul 22, 2015
    #15
    It definitely seems intermittent. The calendar widget worked this morning, but my weather one (Weather Underground) didn't. Now they both work. No restart or language changing. Weird.
     
  16. Feenician Suspended

    Feenician

    Joined:
    Jun 13, 2016
    #16
    Nice tip. It's happened to me a few times on my phone (though curiously not my iPad) and this is much easier than deleting and restarting.
     

Share This Page