Widgets in Notification Center all appear on the right side. Why?

Discussion in 'iOS 9' started by jfreed, Nov 18, 2015.

  1. jfreed macrumors member

    Joined:
    Jun 9, 2015
    Location:
    New York
    #1
    Maybe I have Notification Center set up incorrectly. Honestly, I've just started utilizing it. (Very handy.). Anyway, I've attached a screen shot. (This is off an iPad Air 2, if that matters.). What's up with all that empty space on the left? Thanks.
     

    Attached Files:

  2. jfreed thread starter macrumors member

    Joined:
    Jun 9, 2015
    Location:
    New York
    #2
    Huh. I figured it out. Ummm, delete this thread?
     
  3. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #3
    What was it?
     
  4. gsmornot macrumors 68030

    gsmornot

    Joined:
    Sep 29, 2014
    #4
    Landscape vs Portrait.
     
  5. GreyOS, Nov 18, 2015
    Last edited: Nov 18, 2015

    GreyOS macrumors 68030

    Joined:
    Apr 12, 2012
    #5
    Also FYI readers, this two column view on iPad landscape is new for iOS 9
     
  6. jfreed thread starter macrumors member

    Joined:
    Jun 9, 2015
    Location:
    New York
    #6
    Hey C DM,

    What I did was drag a widget from the "Widgets View" to "Today View". See attached screenshot. Before, the only item there was Reminders. I was under the assumption that those were only Apple options. So, now I have two nice columns in landscape.

    image.png
     
  7. pacorob macrumors 65816

    pacorob

    Joined:
    Apr 8, 2010
    Location:
    the Netherlands
    #7
    This is indeed a new feature since iOS9 for iPads on landscape modus.
    See also my post from August '15 in this regard.
     

Share This Page