Wierd Display Bug on late 2010 iMac

Discussion in 'iMac' started by Noamyoungerm, May 28, 2011.

  1. Noamyoungerm macrumors newbie

    Joined:
    May 28, 2011
    #1
    I have been getting this wierd display bug several times. Restarting the computer usually works, but it comes back after an hour or so. Any help? Note that the bug appears behind windows and other objects. If this is any help, the window shown is a Bitcoin GPU miner (www.bitcoin.org for more info)

    Screenshot
     
  2. Noamyoungerm thread starter macrumors newbie

    Joined:
    May 28, 2011
    #3
    I'll take it there if it gets worse.
     
  3. AC Rempt macrumors 6502

    AC Rempt

    Joined:
    Feb 24, 2008
    #4
    Looks like a bad vid card to me. If it keeps coming back after an hour, it might be due to heat build up. I'd take it now.
     
  4. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #5
    Sooner, rather than later. It looks like an overheating issue.

    TEG
     
  5. flipster macrumors 6502a

    Joined:
    Mar 14, 2010
    Location:
    Boston
    #6
    Video card is gone, take it to Apple and have them replace it. Show them this picture.
     
  6. Noamyoungerm thread starter macrumors newbie

    Joined:
    May 28, 2011
    #7
    If it's Video card overheat, then I'll stop using my Bitcoin Miner. It's GPU Intensive. Do you think any permanent damage has been done if I've been running it for about a week.
     

Share This Page