wierd error message while copying a file

Discussion in 'macOS' started by coolquasar, Feb 11, 2010.

  1. coolquasar macrumors member

    Joined:
    Aug 9, 2008
    #1
    I am running 10.6.2 in Late 2008 Alu UMB.
    I have a Transcend 500 gig external, with NTFS partition of 250 gig. This NTFS partition has .dmg files. Among then, only a few dmg files show up with the usual dmg icon, everything else show up as blank icons, with .dmg extension, as if it were an unknown or unrecognised file. In file info the preview shown is the usual dmg icon and the file size is also right. When i double click, the dmg doesnt mount, infact nothing happens, and when i try to copy it to my internal hard drive, It says "One or more items in xxx.dmg can't be changed because they are in use". So am not able to use those dmg files. Please help me in fixing this wierd issue.

    Note: I have enabled native read/write for NTFS by editing the /etc/fstab.
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
  3. coolquasar thread starter macrumors member

    Joined:
    Aug 9, 2008
    #3
    Yep, this started to happen last week
     
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    Delete the Finder plist file and relaunch Finder. Also, repair permissions. If any icons don't work after that, right click and choose the application that runs the file.


    Edit: BTW, I'd change your title, if I were you. Something like "Blank Icons Everywhere" or close to that.
     
  5. coolquasar thread starter macrumors member

    Joined:
    Aug 9, 2008
    #5
    okay, if i were to choose an application for mounting dmg files, what should it be?
     

Share This Page