Wierd WMP and phantom USB problem, advice?

Discussion in 'Windows, Linux & Others on the Mac' started by Mojo67821, May 2, 2006.

  1. Mojo67821 macrumors regular

    Apr 20, 2006
    Boot camp is running awesome for me, but I'm having two strange issues in windows I was wondering if anyone could shed some light on for me:

    Everytime I boot up the "new hardware wizard" starts up, telling me that a USB device is connected... there is NOTHING connected. So I usually click "cancel", it tells me my hardware might not work correctly. After that everything works fine, I haven't had any problems but am wondering what it is seeing. I have a bluetooth mouse, but I don't see why it would cause that.

    Problem 2: every windows media file I play is playing back in 'negative'. It looks like an effect or something, like it's 'posterized' or something... only I can't get rid of it no matter what I do. Even if I play WMP files in Divx, it still does it. Yet Divx encoded files playing in Divx look fine.

    Anyone have any ideas on either of these things?
  2. Mojo67821 thread starter macrumors regular

    Apr 20, 2006
  3. timswim78 macrumors 6502a


    Feb 8, 2006
    Baltimore, MD
    Right click on "My Computer" and select "Properties." Click the "Hardware" tab and then click "Device Manager." Any troublesome hardware will appear with a yellow exclamation point next to it. Let us know what you find.

    Perhaps this is a driver issue. What hardware are you running, and what driver are you using? Have you installed any Codecs? Have you tried playing files with VLC?
  4. Mojo67821 thread starter macrumors regular

    Apr 20, 2006
    Solved the hardware issue. I have a targus notebook pad with two fans that is powered through USB. Unlike the Mac side, the windows side isn't smart enough to recognize that it is simply drawing power, so it is reading it as a device that needs to be installed (and this is coming from a longtime windows user).

    Still no luck with the WMP situation.
  5. balamw Moderator


    Staff Member

    Aug 16, 2005
    New England
    Resurrecting an old thread to provide a solution for the WMP problem the OP had. I noticed the same when I went to try and watch highlights form a World Cup game I missed and didn't tape. The video's colors were negative. I checked other WMV videos and found the same.

    Found the solution at http://discussions.apple.com. Install WMP10 or 11 (beta) and the problem goes away.

    Must be something about the ATI driver Apple provides.

  6. dextertangocci macrumors 68000

    Apr 2, 2006

Share This Page