Wifi auto-connect issue

Discussion in 'macOS' started by bigDeeOT, Jan 19, 2013.

  1. bigDeeOT macrumors newbie

    Joined:
    Jun 9, 2008
    #1
    My macbook air OS X 10.75 automatically connects to my neighbor's open wifi network instead of my own. How do I fix this?
     
  2. bigDeeOT thread starter macrumors newbie

    Joined:
    Jun 9, 2008
  3. DennisVar macrumors newbie

    Joined:
    Jun 21, 2010
    #3
    Why not delete your neighbor's network from the "Preferred" list? Specifically:

    Go to System Preferences, then "Network."

    Click "Advanced," delete your neighbor's network from the "Preferred Networks" list, and press "OK."

    Also, make sure "Ask to join new networks." is checked on the "Network" screen.
     

Share This Page