Wifi Auto Join Issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by TheSunmiester, Jul 22, 2009.

  1. TheSunmiester macrumors member

    Joined:
    Nov 1, 2006
    Location:
    San Diego, Ca.
    #1
    My company uses identity certs to allow joining the corp wifi via TLS.

    I used the iPhone Configuration Utility to add the certs and to configure the wifi access with TLS.

    I can connect to the wifi and use it just fine, however, it does not auto-join to the network if the iPhone wifi disconnects by going to sleep or when i come in the next morning.
    Auto join for this network is turned on.

    Auto join does work at home, I set the home wifi up through the iPhone and not the configuration utility.

    I'm assuming that because i used the configuration utility and did not specifically set this up from the iPhone that this network is not remembered?

    Any help in this would be appreciated

    More of an annoyance than a problem as anytime I go to mail or safari, it asks me which network to join and then goes to the wifi settings page.

    I've been banging my head on this for about a week
     
  2. rgreboll macrumors newbie

    Joined:
    Aug 20, 2009
    #2
    TLS Auto Join

    Same problem here and still havent figured out how to get it to autojoin the TLS Wifi.
    If you have find out how to do it, please, let me know
     
  3. TheSunmiester thread starter macrumors member

    Joined:
    Nov 1, 2006
    Location:
    San Diego, Ca.
    #3
    nope still haven't figured out how to make it autojoin.
     
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    Well, since you haven't figured anything out, you might want to try a DFU restore and restore from a backup. Might fix it.
     
  5. mathankarthik macrumors newbie

    Joined:
    May 28, 2013
    #5

    I'm also facing the same problem. Have you figured out ?
     
  6. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #6
    The best people to give you answer is your company's IT department. An absolutely sure you are not the only one with the issue.
     

Share This Page