Discussion in 'iPod touch' started by fireball360, Feb 10, 2009.

  1. fireball360 macrumors member

    Jun 2, 2008
    I've had my ipod touch for the past year, I've always been able to use the internet on it. By the way I have a jailbroken 1.1.4 iPod. Yesterday I was able to use the internet in the morning then I brought it to school with 1/2 battery, then when I got home, it had that out of battery screen on it. Which is weird because I didnt leave the screen or music on. Whenever it was charged I tried connecting it to my wifi network it only had 1 bar and it said unable to connect. So I try to get closer to the router, and it still can't connect and only has 1 bar. I lay it on top of the router, it has 2 bars and is finally able to connect, but I still can't even get on the internet. I've tried restoring, and even downloading 2.2.1 on my ipod, not jailbroken. It still won't work...Please Help!!!Heres a video I found on youtube of someone who had the same problem as me.

Share This Page