Wifi Calling ATT with IOS12

Discussion in 'iOS 12' started by partyboy4357, Jun 14, 2018.

  1. partyboy4357 macrumors member

    partyboy4357

    Joined:
    Oct 6, 2017
    #1
    Is this working for anyone? Mine is on but won't show the WiFi Calling on the top bar.
    Spanks!
     
  2. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #2
    Can you try forcing it into WiFi Calling by putting the phone on Airplane mode and enabling WiFi?
     
  3. theshoehorn macrumors 6502

    Joined:
    Jul 6, 2010
    #3
    Works just fine for me...
     
  4. Maloney~888 macrumors member

    Maloney~888

    Joined:
    Jan 9, 2018
    #4
    iPhone X: WiFi calling turned on and working. Just showing "no service" Tested and works fine. Tried a hard reboot, no change. I'm just happy it still works :)
     
  5. digitalexplr macrumors 6502a

    digitalexplr

    Joined:
    Dec 13, 2016
    Location:
    Central Missouri
  6. bilibug macrumors regular

    bilibug

    Joined:
    Aug 27, 2008
    Location:
    Stockton NJ
    #6
    I'm not able to receive or make phone calls when Wi-Fi calling is enabled. The phone rings, but doesn't connect when I accept a call. Then all calls hang until I reset the phone. I turned Wi-Fi calling off, and so far so good. Hopefully this will be fixed in next beta. I have crappy coverage in my building at work, and also at my home location.
     
  7. digitalexplr macrumors 6502a

    digitalexplr

    Joined:
    Dec 13, 2016
    Location:
    Central Missouri
    #7
    I should have said it “is working now”. I did have same issue but reinstalled as “new” and everything thing is working as it should.
     
  8. Pspressart macrumors regular

    Joined:
    Sep 14, 2012
    #8
    I have had Wi-Fi calling on my iPhones since it was introduced - and it worked for me. I am now using it on my iPhone X, running on an OTA upgrade to iOS 12. It still works for me. It has been great at home, where I only get 1 bar of wireless. My provider is AT&T.
     
  9. oldhifi macrumors 65816

    oldhifi

    Joined:
    Jan 12, 2013
    Location:
    USA
    #9
    Got rid of my Verizon Cellphone extender and went to WiFi calling on my phones..
     

Share This Page

8 June 14, 2018