Wifi-Calling Issues

Discussion in 'iOS 9' started by OGPrince, Apr 25, 2016.

  1. OGPrince macrumors regular

    OGPrince

    Joined:
    Feb 21, 2016
    Location:
    Florida, USA
    #1
    I have T-Mobile and lately I have been having issues with wifi calling sticking and I have no cell reception at my home so when I make phone calls this is annoying. Sometimes I have wifi calling before the call but when I place the call it doesn't stay. It also switches around without me being in a call. I'm on a 6s and I'm on iOS 9.3.1
     
  2. \-V-/ Suspended

    \-V-/

    Joined:
    May 3, 2012
  3. OGPrince thread starter macrumors regular

    OGPrince

    Joined:
    Feb 21, 2016
    Location:
    Florida, USA
    #3
    No, but I'm on the latest carrier update so I don't know how much they could help
     
  4. \-V-/ Suspended

    \-V-/

    Joined:
    May 3, 2012
    #4
    It could be your SIM card. A replacement might help.
     
  5. OGPrince thread starter macrumors regular

    OGPrince

    Joined:
    Feb 21, 2016
    Location:
    Florida, USA
    #5
    How so?
     
  6. \-V-/ Suspended

    \-V-/

    Joined:
    May 3, 2012
    #6
    Because that's usually the problem with spotty service like that. Just offering advice from past experiences.

    You could also try resetting your network settings and see if that helps at all.
     
  7. OGPrince thread starter macrumors regular

    OGPrince

    Joined:
    Feb 21, 2016
    Location:
    Florida, USA
    #7
    But it's wifi calling, which is software and my house has always had horrible service
     
  8. \-V-/ Suspended

    \-V-/

    Joined:
    May 3, 2012
    #8
    If your house has horrible internet service there's not really much you can do.
     
  9. sbailey4 macrumors 68030

    sbailey4

    Joined:
    Dec 5, 2011
    Location:
    USA
    #9
    Well you need good stable wifi access to make audio calls over wifi. If your wifi is no good you should switch off wifi calling and use cellular 100%.
     
  10. iphnhelp macrumors regular

    Joined:
    Jun 16, 2010
    #10
    Yeah I have att and ever since 9.3, the first beta, my wifi calling has been unreliable. Before that it was pretty solid.
     
  11. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #11
    As the previous poster mentioned, resetting network settings could do the trick. Network settings include cellular and wifi settings.
     
  12. OGPrince thread starter macrumors regular

    OGPrince

    Joined:
    Feb 21, 2016
    Location:
    Florida, USA
    #12
    I have good internet 20 down 5 up
    I will try this and tell you if it works
     
  13. sbailey4 macrumors 68030

    sbailey4

    Joined:
    Dec 5, 2011
    Location:
    USA
    #13
    Oh I read that your house had horrible internet service. While you are at home you could enable Airplane mode then turn wifi back on. That should force it to stick on wifi then.
     

Share This Page