Wifi connected - says no hardware

Discussion in 'Mac OS X Lion (10.7)' started by oahazmatt, Jul 20, 2011.

  1. oahazmatt macrumors member

    Joined:
    Jun 22, 2010
    #1
    So, my wifi is up and connected (according to System Preferences), but the shortcut in the menu shows no signal strength and says "no hardware detected". Any ideas?
     
  2. Nunya macrumors newbie

    Joined:
    Jul 22, 2007
    Location:
    Twin Cities, USA
    #2
    Ditto

    I have the same issue, I am connected to wireless but the indicator doesn't show a connection and says "Wi-Fi: No Hardware Installed"
     
  3. snuggarelli macrumors newbie

    Joined:
    Aug 3, 2011
    #3
    thinking about reverting back to snow leopard

    I have a brand spanking new 27" imac, and I shut down every night. I noticed that when I start my imac in the morning, sometimes I get a progress bar so it takes a while before I can login. Then the screen comes up, but I get that empty wireless semi-circle and it says that there is no wireless hardware. What the heck. Come on Apple - this is your hardware and your software!!! And it can't be the routers - I have everything on Airport and Airport express. I'm seriously thinking about switching back to Snow Leopard if there is a way to cleanly revert back.
     
  4. snuggarelli macrumors newbie

    Joined:
    Aug 3, 2011
    #4
    might be a solution

    https://discussions.apple.com/thread/3209004?start=0&tstart=0

    However, I might be still screwed on getting my Enemy Territory and Punkbuster to work on Lion. ET is not a PPC app, and there is some sort of issue with Lion where it deleted some files in the Application Support folder. Anyway, that's another issue.
     

Share This Page