iPhone Wifi connection drop

Discussion in 'iOS 6' started by Loke2112, Mar 3, 2013.

  1. Loke2112 macrumors regular

    Loke2112

    Joined:
    May 11, 2011
    Location:
    3 blocks off the Atlantic
    #1
    Hi all,

    Suddenly my 4S keeps losing wifi connection at home. I have an AirPort Extreme and the latest IOS on both the 4S as well as my iPad yet the iPad has no issue. I have read changing the SSID (network name??) may resolve can anyone help/verify?
     
  2. vmachiel macrumors 68000

    Joined:
    Feb 15, 2011
    Location:
    Holland
    #2
    Had the same thing, only with the 4S. I tried reset the network settings, which solved the problem. You just have to log into your wifi again, since it loses stored wifi passwords.

    It's under settings-->general-->reset. Do only the network settings, so nothing else gets erased. Hope that helps
     
  3. Loke2112 thread starter macrumors regular

    Loke2112

    Joined:
    May 11, 2011
    Location:
    3 blocks off the Atlantic
    #3
    Thanks but I am having the issue with the 4S just like you. I already reset the network settings and did a complete restore yet the problem persists. Is this a known issue?
     
  4. vmachiel macrumors 68000

    Joined:
    Feb 15, 2011
    Location:
    Holland
    #4
    Yeah, but in the three cases i know about (including myself) resetting the network settings worked every time. So, sorry I don't know what to do then. Do you have an Apple store nearby?
     
  5. Loke2112 thread starter macrumors regular

    Loke2112

    Joined:
    May 11, 2011
    Location:
    3 blocks off the Atlantic
    #5
    I tried changing my SSID (Network name) to solve this issue. Not sure if it worked but I wonder why the old name still shows up under networks on the Pad and Phone? I would think the new name would be there? Any clues??
     
  6. Loke2112 thread starter macrumors regular

    Loke2112

    Joined:
    May 11, 2011
    Location:
    3 blocks off the Atlantic
    #6
    Not sure anyone here is interested but I called Apple and they basically said I am SOL and that one or both if my new
    neighbors must have a baby monitor cordless phone or both and that other than changing channels in my Express there isn't crap I can do about it since the 4S doesn't have a 5ghz antenna. I suppose ill have to deal with it until I can get a 5S or whatever that call it. This sucks!
     
  7. Loke2112 thread starter macrumors regular

    Loke2112

    Joined:
    May 11, 2011
    Location:
    3 blocks off the Atlantic
    #7
    Well I got to know my neighbor and they have neither a baby monitor or a cordless phone so I really don't understand why this connection problem persists. I've reset my network I restored my iPhone I have hard reset it I've forgotten the network and reattached change channels on the router you name it yet the problem persists. Does anyone have any suggestions? It has improved since the last software update but still remains an intermittent issue. Am I just screwed until the 5S comes out and I can upgrade?
     
  8. MrMacMack macrumors 6502a

    Joined:
    Oct 24, 2012
    #8
    Try changing the channel on your router.
     
  9. Loke2112 thread starter macrumors regular

    Loke2112

    Joined:
    May 11, 2011
    Location:
    3 blocks off the Atlantic
    #9
    Thanks but right there in my post above it states I already did that.
     
  10. MrMacMack macrumors 6502a

    Joined:
    Oct 24, 2012
    #10
    Saw you posted that it was suggested, but didn't see where you stated that you did.
     
  11. Loke2112 thread starter macrumors regular

    Loke2112

    Joined:
    May 11, 2011
    Location:
    3 blocks off the Atlantic
    #11
    Wow am I really the only one with WiFi connection issues on the 4S?
     
  12. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #12
    It might just be a hardware problem which software cannot fix

    When you did the restore, did you restore from backup?
     

Share This Page