Wifi Connection Issues

Discussion in 'iOS 9' started by AngusW, Jul 10, 2015.

  1. AngusW macrumors 6502

    AngusW

    Joined:
    Jun 19, 2013
    #1
    Ok so I downloaded the public beta yesterday to my iPad Air2. As soon as it was installed I couldn't connect to my office's wi-fi someone suggested doing a hard reset. So last night when I went home I went into General>Settings>Reset>Erase all content and settings. I did a fresh install over the wifi at home I didn't select a back up but set the iPad up as new. Well I'm back in work today and I still can't connect it to the wifi. Any ideas of something else I can try or should do? All my devices that are on 8.4 are connected with no trouble.
     
  2. iPhysicist macrumors 6502a

    iPhysicist

    Joined:
    Nov 9, 2009
    Location:
    Dresden
    #2
    Is your work wifi a secured wifi with a authentication (like the Beta authentication) certificate? I have a similar or the same issue.
     
  3. AngusW thread starter macrumors 6502

    AngusW

    Joined:
    Jun 19, 2013
    #3
    Yes, is WPA or WPA2 not sure which one. Would that do it? I've setup a secure network at home and I can connect there as I stated.
     
  4. anthonymoody macrumors 68020

    Joined:
    Aug 8, 2002
    #4
    My 6+ and Air2 are both experiencing this issue. The devices indicate that they are connected (both in Settings as well as by showing the wifi fan graphic). But they're not connected to the internet. No amount of hard resetting, forgetting and rejoining the network, etc. seems to work.

    I *was* able to connect yesterday. No joy today. May have to go back to 8.4 if this lasts.
     

Share This Page