WiFi Connection Problems - Airport

Discussion in 'Mac Basics and Help' started by Diomoid, Apr 6, 2012.

  1. Diomoid macrumors newbie

    Joined:
    Mar 7, 2010
    #1
    When visiting my grandma, my dad and I have always been able to access her wifi with our iPad, iPhone, and MBP... however, the last week when we came to visit, none of our devices are able to access the internet, even though they all show the correct network. She can still connect with her iMac and her MBP to the internet.

    Since my grandma had her phone and internet disconnected for about a month (while she was visiting my uncle out of state) the IP provider did have to come here about a month ago (between our visits) to install a new Comtrend ADSL-2+ Router CT-5621T (this is actually the modem).

    My grandma is still using the same Apple Airport Extreme Router A1034 (2005 model, the cool looking dome version),,, but ever since they've installed the new Comtrend "router", we've [my dad and I] have not been able to access the wifi. We've called the IP provider, and they're claiming that the issue is with the Airport, (may that it is too old?)

    Right now, we have the Comtrend LAN hooked to the Airport's LAN port. We have "deleted" ("forgot") the known connection (multiple times), and then "refound" the WiFi signal, and tried to reconnect... We have also tried typing in the IP address, subnet mask, router, DNS, search domains, etc. into the appropriate fields on the iPad, iPod, MBP, and iPhone... but all in vain.

    What is frustrating is that we've had connections before, but now with the new Comtrend router, and even though all of our devices show her network, we can't connect, but her devices are.

    What in blazes gives? Help!!!

    Thanks... :cool:
     
  2. blatopilot macrumors regular

    Joined:
    Sep 24, 2011
    #2
    Did you try:

    Unplug router from power then unplug modem from power.

    Plug in modem. Wait until the lights are all on indicating its ready. Plug in router.

    That is the easy way...I'd recommend doing another thing:

    On the back of your router there is a little button that can be only be pushed with something pointy like a pen. Push and hold that button in until the router begins the reset. That will take a few minutes so don't panic if it isn't online for 5 minutes.
     
  3. Diomoid thread starter macrumors newbie

    Joined:
    Mar 7, 2010
    #3
    Thank you for your reply. Yes, we did try that... unplugging the modem and router, and even in different combinations, but it does not help the other devices [my dad's and mine] connect. I did do hard resets on both the modem and router, but it did not help either. Other item that I forgot to mention, if it makes any difference or not, is that her house phone number is different too... but that shouldn't make any difference to the wifi,,, should it? This is frustrating.
     

Share This Page