WIFI connection w/ 2 extreme airports?

Discussion in 'Apple Watch' started by OverSpun, Oct 12, 2017.

  1. OverSpun macrumors 65816

    OverSpun

    Joined:
    Sep 12, 2006
    Location:
    California
    #1
    I have a Gen 2 / Series 2 space black 42mm watch. I had this same issue with my Gen 1. watch a couple years back.

    Both airports have the same SSID and password and it that works perfectly with the iphone, ipad, or laptops...

    However, the watch will not connect to AEBS #2 (With the red flashing disconnected logo) when I leave the iPhone charging nearby AEBS #1.

    It seems that the watch should connect to the network anywhere in the house but it is only working if the watch and iphone are within the range of a AEBs. It is kinda worthless to not be able receive notifications on the watch when the phone is on the other side of the house.

    Thoughts or suggestions?
     
  2. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #2
    So far it sounds like you don't have both AEBs sharing the same IP space. How to you have them setup?

    • Roaming Network (Recommended)
    • Wirelessly Extended Network

    Dave
     
  3. OverSpun thread starter macrumors 65816

    OverSpun

    Joined:
    Sep 12, 2006
    Location:
    California
    #3
    Thanks for your response.

    I have the 2nd AEB setup through the standard settings adding it wired to the first one.

    AEB #1 has the typical 10.0.1.1 and AEB #2 has 10.0.1.4

    I thought the main AEB needs to have 10.0.1.1 but others cannot use the same?
     
  4. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #4
    OK that's a good start but we need to verify a couple of things:

    The primary base station should the only station providing DHCP Services, while the extended base station should be configured to use bridge mode.

    Dave
     
  5. OverSpun thread starter macrumors 65816

    OverSpun

    Joined:
    Sep 12, 2006
    Location:
    California
    #5
    I do have it on bridge mode. Under the "Internet Tab" Connect Using > DHCP, Static, or PPPoE? The auto setup picked DHCP on its own.
     
  6. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #6
    OK, that's all good news. We just need to tie down why your 2 AEBS's don't appear to share a single subnet segment. That's is what is preventing your iPhone and Watch from communicating across the 2 Wi-Fi's in your dwelling.

    Can you verify that both AEBS have the exact same Wi-Fi configuration, for example you mentioned they shared the same SSID. Do you also have both configured to the exact same Bands: 5 GHz or 2.4 GHz and same Passphrase?

    Dave
     
  7. OverSpun thread starter macrumors 65816

    OverSpun

    Joined:
    Sep 12, 2006
    Location:
    California
    #7
    Dave,

    I just figured that out... I had both of the routers set to 5GHz since I had them set that way before the watches came out. I set them to 2.4 and 5ghz and I tested both and it works now. I never knew of a wifi symbol on the watch until updating the routers.

    Thanks for your help.

    -Nick
     

Share This Page

6 October 12, 2017