wifi connection

Discussion in 'iPhone Tips, Help and Troubleshooting' started by debb442, Dec 27, 2007.

  1. debb442 macrumors newbie

    Joined:
    Dec 27, 2007
    #1
    i can't get wifi to work at home. It shows our network and ask for password but still will not connect. our laptops will connect fine. wifi will work elsewhere
    any idea?
     
  2. RITZFit macrumors 65816

    RITZFit

    Joined:
    Sep 16, 2007
    Location:
    In my Corner
    #2
    may seem like a dumb question but, was the password typed correctly? I know I had to re-type mine before it actually connected (I was still getting used to the keyboard then too)
     
  3. debb442 thread starter macrumors newbie

    Joined:
    Dec 27, 2007
    #3
    yes, it accepted the password but say no service
     
  4. helpingout macrumors newbie

    Joined:
    Dec 28, 2007
    #4
    are you getting a 169.xxx ... address?

    Check and see what IP address your getting
    it will be in settings\wi-fi..

    If it is a 169.xxx address its likely that the wireless is not quite set up correctly.

    For me I'm using WEP security. When I had a connection issue it ended up being that the WEP key index I had set in my router was different than what the iPhone (or at least iPod Touch) expected and it doesn't have a method of setting the key index. I changed my router to use key index 1 and that resolved my problem.
     
  5. Da Mix*unicef macrumors newbie

    Joined:
    Jan 1, 2008
    #5
    My ipod's wi-fi info/settings

    ok i have 2 modems in my hous. one of them is in use. i did not know my ip and dns etc. so i hooked up the unused modem and tried conncting my ipod. then i disconnected b/c it did not help any. now that i now my client id and my dns my ipod will not let me go in and type the working modem's ip. i have tried reconnecting and "forget this network but nothing will work. p.s it worked @ my friends house.... please HELP
     

Share This Page