WiFi disruptions after getting new rMBP

Discussion in 'MacBook Pro' started by eagleglen, Mar 15, 2013.

  1. eagleglen macrumors 6502a

    eagleglen

    Joined:
    Oct 2, 2009
    Location:
    San Diego, CA
    #1
    I recently purchased a new 13" retina MBP, but since then, my household has experienced disruptions with their computers maintaining a connection to the house's wifi network. Its almost as if my new computer is knocking them off the network. They can reconnect but must do so manually. Their computers are PC's running Windows 8. It's seems rendom, but definitely began after getting my new rMBP. My connection seems stable. At times I was downloading new software, but others I wasn't.

    Has anyone else experienced this or similar problem? Any suggestions to troubleshoot or correct it? Thanks very much.
     
  2. gmikesell macrumors regular

    Joined:
    Aug 31, 2009
    #2
    I have a similar problem but with a different device. Seems that whenever I in on the network with my DishNetwork Slingplayer DVR, it's fine for a week or so and then mysteriously, my internet connections are killed. Last time it happened I bought a new router thinking that was the problem but nope, issue still persisted. I've just decided I don't need to watch content on my DVR that much so I just leave it disconnected for now. I'll be curious if a resolution is discovered here!
     
  3. jmxp69 macrumors 6502

    Joined:
    Dec 10, 2008
    #3
    [​IMG]

    Snicker--couldn't resist rogue MacBooks knocking MS stuff offline.

    Not that I'd suspect a client in creating this type of havoc, but try a different radio channel and if the router auto-selects channels, turn that off and pick one. If you're in the 5GHz band, try 157+, if 2.4, try 11 or 1.
     
  4. Shop macrumors member

    Joined:
    Jan 15, 2008
    #4
    I'm having this issue with my mid 2009 13" MBP. It knocks Windows 8 laptops and Android tablets off my network (haven't tried 7 or XP clients) when I open the lid.

    I've tried changing wifi channels, and even upgraded the router. Problem persists :confused: and this is hard one to research as most hits are about the MBP losing the connection as opposed to being the cause of the trouble.

    Running Snow Leopard at the moment. I wish I could trace this back to a particular patch or update, but no luck yet. I'd like to say that this only started within the year (?).
     

Share This Page