wifi doesn't auto connect

Discussion in 'iPad' started by jpma, Jul 2, 2010.

  1. jpma macrumors 6502

    Joined:
    May 31, 2009
    #1
    Hi all,

    I just got my new ipad wifi+3g yesterday
    and I noticed that whenever I unlock it from sleeping
    it doesn't auto connect to the wifi like my iphone.

    is this a known issue?
     
  2. SVT Amateur macrumors 6502

    Joined:
    Dec 22, 2006
    Location:
    Tyler, Texas
    #2
    Yep. Maybe one day they'll give us a software update but I'm not holding my breath. I just put Settings on my dock so I can easily connect to my network.
     
  3. jpma thread starter macrumors 6502

    Joined:
    May 31, 2009
    #3
    so this is a well known software issue, not hardware right?

    thanks for the reply
     
  4. Tom G. macrumors 68000

    Tom G.

    Joined:
    Jun 16, 2009
    Location:
    Champaign/Urbana Illinois
  5. jpma thread starter macrumors 6502

    Joined:
    May 31, 2009
    #5
    after surfing around I've found quite a number of sites saying that this is cause by having the brightness at the minimum, which is what I've been doing.

    To test it, I just bring a tiny big higher on the brightness.
    so far, it doesn't disconnect anymore.

    a strange bug I would say.


    Tom G and SVT Amateur, may I know what's the level of your ipad brightness?
     
  6. SVT Amateur macrumors 6502

    Joined:
    Dec 22, 2006
    Location:
    Tyler, Texas
    #6
    Mine is on the lowest level, no auto. I'll bump it up one.
     
  7. jpma thread starter macrumors 6502

    Joined:
    May 31, 2009
    #7
    Did it solve the bug after you bring upna bit?

    After testing for a day, my problem was gone.
     
  8. SVT Amateur macrumors 6502

    Joined:
    Dec 22, 2006
    Location:
    Tyler, Texas
    #8
    It works now, thanks.
     

Share This Page