Wifi drivers froze my eMac - DISGUSTED!

Discussion in 'PowerPC Macs' started by glossywhite, Mar 12, 2009.

  1. glossywhite macrumors 65816


    Feb 28, 2008
    Hi to all. I have an eMac, onto which I have just installed wireless drivers for a USB 'ralink RT73' wifi dongle. The stupid installer says to reboot after... and all I got was this *_*_*_*_* blue screen - I even tried safe mode MULTIPLE times, but the same result ensued.

    I am FURIOUS with these incompetent hardware vendors - why did it do this?. I even started it in target disk mode and mounted it on my other eMac, and then removed the relevant .kexts from "/System/Library/Extensions".. the same flipping thing! :confused::mad:

    I am now resorting to good old 'Archive and Install' but my point it - I shouldn't have to jump through these hoops - can someone tell me an easier way to fix it, so that next time I can avoid this tedious cr*p?.

    Many thanks - sorry, I'm just very frustrated!!!

    [<EDIT>] My bad :eek::eek: I downloaded the wrong disk image :) (idiot!!)

Share This Page