WiFi drop?

Discussion in 'OS X Mountain Lion (10.8)' started by iOrbit, Oct 27, 2012.

  1. iOrbit, Oct 27, 2012
    Last edited: Oct 27, 2012

    iOrbit macrumors 6502a

    Joined:
    Mar 8, 2012
    #1
    im not sure if this has been this way since 10.8.2. or before hand, but im having an issue with wifi. iv concluded its definitely wifi because i don't experience the issue when im connected only by ethernet.

    i usually notice it worst by gaming, in CoD4 i will get the disconnection prompt come up and it will stay stuck like that for about 30 seconds then i will be connected back to the game, by which time im already dead and everyone else has continued playing and even a new game starts.

    i'm not sure of its just Mac OS or bootcamp aswell, i havent tried bootcamp enough to be sure.

    but this issue isn't with the game, iv experience it with skype regularly too , every now n then the call will drop and then it will reconnect.

    im usually always using my laptop in the same room as my router.

    i notice it with safari and web browsing too, a couple times when the skype call drops and is 'reconnecting' my status on skype changes to offline. sometimes iv gone to check my connection by firing up safari and trying to access web pages, but they just load really really slow, sometimes it says im not connected.

    is anyone else here experiencing similar issues?

    i do have my router/modem under my desk, and its kinda sitting behind my NAS (which is connected by ethernet), and my PS3 (which is usually turned off).

    theres alot of electrics plugged in near it, could any of that be effecting the connection? iv had this setup for awhile (except for the nas/ps3 being near it, they haven't been there for more than 6 months)

    after gaming for awhile on bad company 2 on bootcamp, i got disconnected :( so i guess this may not be a mountain lion issue, perhaps a hardware issue? does anyone think its more likely my macbook? or could it be interference of my modem?

    i have to admit, one thing i have done recently also, is change power plug on my modem because the original one made a high pitch frequency noise that was annoying. i found one that powered my modem, with no noise, though it didnt match the original for voltage exactly, it was very close. would this not effect the ethernet aswell as the wifi is this was the casue though??
     
  2. Aviatorr01 macrumors newbie

    Joined:
    Oct 15, 2012
    #2
    I had the same thing happen on my iMac when I upgraded.
    The wifi kept dropping out and wouldn't reconnect till I restarted the computer.

    I performed an Internet recovery that took me back to lion.

    Never had a problem since, and now I find it hard to want to upgrade again.

    But if you're willing to go back to lion, then it should fix the problem.

    - Aviator
     
  3. Vandefilm macrumors regular

    Joined:
    Feb 17, 2012
    #3
    I have the same problem. With me the only thing i can do is restart. I also think it has to do with bluetooth around. Do you have a phone, bluetooth mouse and keyboard lying around?
     
  4. iOrbit thread starter macrumors 6502a

    Joined:
    Mar 8, 2012
    #4
    yeah, i have a bluetooth mouse, trackpad and keyboard. actively the mouse is used

    i'll try and play call of duty for a few hours with no bluetooth on and see what happens, if nothing, i will continue but switch the bluetooth back on


    otherwise, im not sure we all have the same issue, my wifi only drops temporarily for about 20-25 seconds, i dont need to restart or 'fix' the connection back, it does it by itself.
     

Share This Page